SOLVED

Polycom CCX 600 Teams IP Phone not showing up in Teams Admin Center

%3CLINGO-SUB%20id%3D%22lingo-sub-1582836%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1582836%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20this%20same%20issue.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1931499%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1931499%22%20slang%3D%22en-US%22%3E%3CP%3EI%20too%20have%20this%20problem.%20I%20found%20as%20a%20work%20around%20you%20can%20sign%20in%20to%20the%20phone%20with%20a%20resource%20account%20that%20does%20not%20have%20a%20Intune%20licence.%20It%20will%20then%20appear%20in%20the%20Teams%20Device%20Manager.%20You%20can%20then%20sign%20out%20of%20the%20phone%20and%20sign%20in%20as%20a%20user%20and%20the%20change%20will%20be%20reflected%20in%20the%20Teams%20admin%20centre.%20Not%20a%20long%20term%20solution%20at%20scale%2C%20but%20OK%20in%20the%20short%20term.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Dayle_Holland_0-1606320105568.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F236017iE49B64CB6D6D8FD3%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Dayle_Holland_0-1606320105568.png%22%20alt%3D%22Dayle_Holland_0-1606320105568.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20case%20open%20with%20MSFT%20on%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1982320%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1982320%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F881561%22%20target%3D%22_blank%22%3E%40Dayle_Holland%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20resolution%20on%20your%20case%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2032779%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2032779%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20having%20the%20same%20issue%20with%20our%20Polycom%20CCX%20400%20unit.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2044219%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2044219%22%20slang%3D%22en-US%22%3EHi%20Brian%2C%20The%20case%20is%20still%20with%20MSFT%2C%20now%20at%20the%20product%20group%20level.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1226924%22%20slang%3D%22en-US%22%3EPolycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1226924%22%20slang%3D%22en-US%22%3E%3CP%3EI%20was%20able%20to%20see%20the%20device%20enrolled%20in%20Azure%20AD%20and%20Intune%20but%20the%20phone%20is%20not%20showing%20up%20in%20Teams%20Admin%20Center%20under%20IP%20Phones.%20Please%20advise%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPhone%20model%3A%26nbsp%3BPolycom%20CCX%20600%26nbsp%3B%3C%2FP%3E%3CP%3EFirmware%20version%3A%26nbsp%3B5.9.12.1122%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1226924%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2116513%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2116513%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F881561%22%20target%3D%22_blank%22%3E%40Dayle_Holland%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20update%3F%20We%20are%20seeing%20the%20same%20with%20a%20out%20of%20the%20box%20CCX%20400%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2187806%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2187806%22%20slang%3D%22en-US%22%3EMicrosoft%20found%20RC%20and%20applied%20a%20fix%20to%20our%20tenant.%20User%20phones%20are%20now%20displaying%20in%20the%20Teams%20Devices.%20I%20expect%20they%20will%20roll%20this%20to%20all%20tenants%20in%20due%20course.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2370638%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2370638%22%20slang%3D%22en-US%22%3EHi%2C%20do%20you%20have%20a%20reference%20number%20for%20this%3F%20I%20can't%20seem%20to%20get%20this%20resolved%20at%20the%20moment.%20Thanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2370653%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20CCX%20600%20Teams%20IP%20Phone%20not%20showing%20up%20in%20Teams%20Admin%20Center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2370653%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F7472%22%20target%3D%22_blank%22%3E%40Trent%20Queen%3C%2FA%3E%26nbsp%3B-%20go%20to%20end%20point%20manager%26gt%3Bdevices%26gt%3Benroll%20devices%26gt%3Bdevice%20enrollment%20managers%26gt%3Badd%20email%20address%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I was able to see the device enrolled in Azure AD and Intune but the phone is not showing up in Teams Admin Center under IP Phones. Please advise

 

Phone model: Polycom CCX 600 

Firmware version: 5.9.12.1122

9 Replies

I am having this same issue. 

I too have this problem. I found as a work around you can sign in to the phone with a resource account that does not have a Intune licence. It will then appear in the Teams Device Manager. You can then sign out of the phone and sign in as a user and the change will be reflected in the Teams admin centre. Not a long term solution at scale, but OK in the short term. 

 

Dayle_Holland_0-1606320105568.png

 

I have a case open with MSFT on this.

We are having the same issue with our Polycom CCX 400 unit.

Hi Brian, The case is still with MSFT, now at the product group level.

@Dayle_Holland 

 

Any update? We are seeing the same with a out of the box CCX 400

Microsoft found RC and applied a fix to our tenant. User phones are now displaying in the Teams Devices. I expect they will roll this to all tenants in due course.
Hi, do you have a reference number for this? I can't seem to get this resolved at the moment. Thanks
best response confirmed by ThereseSolimeno (Microsoft)
Solution

@Trent Queen - go to end point manager>devices>enroll devices>device enrollment managers>add email address