Poly Voyager focus disconects from MS Teams audio in android phones and tablet

%3CLINGO-SUB%20id%3D%22lingo-sub-3466391%22%20slang%3D%22en-US%22%3EPoly%20Voyager%20focus%20disconects%20from%20MS%20Teams%20audio%20in%20android%20phones%20and%20tablet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3466391%22%20slang%3D%22en-US%22%3E%3CP%3EIm%20running%20latest%20firmware%20from%20teams%20and%20in%20the%20headset%20but%20everything%20i%20swicth%20audio%20to%20the%20voyager%20focus%20headset%20it%20dissconects%20in%20only%201%20sec%2C%20I've%20tried%20in%20a%20samsung%20tablet%20and%20phone..%20Do%20any%20one%20know%20what%20can%20I%20do%3F%20ive%20restart%20the%20app%2C%20restart%20the%20headset%2C%20unpair%20the%20headset%20and%20is%20the%20same%20result.%20poly%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3466391%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3472324%22%20slang%3D%22en-US%22%3ERe%3A%20Poly%20Voyager%20focus%20disconects%20from%20MS%20Teams%20audio%20in%20android%20phones%20and%20tablet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3472324%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1413147%22%20target%3D%22_blank%22%3E%40charliefigueroa%3C%2FA%3E%26nbsp%3B%20-%20have%20you%20reached%20out%20to%20Poly%20tech%20support%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Im running latest firmware from teams and in the headset but everything i swicth audio to the voyager focus headset it dissconects in only 1 sec, I've tried in a samsung tablet and phone.. Do any one know what can I do? ive restart the app, restart the headset, unpair the headset and is the same result. poly

2 Replies

@charliefigueroa  - have you reached out to Poly tech support?

 

y es but they said  they havent test with teams @Therese_Solimeno in android.. its wierd..