SOLVED
Home

Planner won't load in Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-141619%22%20slang%3D%22en-US%22%3EPlanner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141619%22%20slang%3D%22en-US%22%3E%3CP%3EGetting%20this%20message%20when%20accessing%20Planner%20from%20Microsoft%20Teams.%20Anyone%20else%20getting%20this%20message%3F%20Appears%20to%20only%20be%20happening%20in%20the%20installed%20client%20of%20Microsoft%20Teams%2C%20it%20is%20working%20on%20the%20web%20client.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20389px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F26371iFC96A939936A8685%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222018-01-04_9-51-48.png%22%20title%3D%222018-01-04_9-51-48.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThank%20you%2C%3C%2FP%3E%0A%3CP%3EBrandon%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-141619%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EError%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141816%22%20slang%3D%22en-US%22%3ERe%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141816%22%20slang%3D%22en-US%22%3E%3CP%3EPS%20Desktop%20App%20for%20Mac%20is%20working.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141805%22%20slang%3D%22en-US%22%3ERe%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141805%22%20slang%3D%22en-US%22%3ESame%20here...I%20saw%20the%20problem%20in%20the%20Desktop%20App...no%20problems%20when%20accessing%20Planner%20on%20the%20Web%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141788%22%20slang%3D%22en-US%22%3ERe%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141788%22%20slang%3D%22en-US%22%3E%3CP%3EConfirmed--%20Web%20works%20desktop-%20no%20go.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141672%22%20slang%3D%22en-US%22%3ERe%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141672%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20same%20problem.%3C%2FP%3E%0A%3CP%3EIt%20seems%20to%20be%20only%20issue%20for%20Desktop%20App%2C%20when%20I%20open%20Web%20App%20it%20works%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F26374i7A19B9F5620D5FAE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture1.JPG%22%20title%3D%22Capture1.JPG%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F26375i73450936BE584B0C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Capture2.JPG%22%20title%3D%22Capture2.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141668%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141668%22%20slang%3D%22en-US%22%3EI%20have%20seen%20this%20Today%2C%20but%20not%20in%20all%20the%20Plans%20I%20have%20in%20Teams%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141664%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141664%22%20slang%3D%22en-US%22%3ELooks%20to%20be%20up%20and%20running%20on%20our%20side%20as%20well.%20Thank%20you%20for%20the%20quick%20response.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141660%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141660%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20is%20now%20working%20for%20us%20again%2C%20I%20believe.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141652%22%20slang%3D%22en-US%22%3ERE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141652%22%20slang%3D%22en-US%22%3ESame%20as%20us!%20It%20worked%20yesterday%2C%20but%20no%20longer%20today.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141649%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141649%22%20slang%3D%22en-US%22%3EWe%20were%20able%20to%20access%20yesterday%2C%20this%20just%20started%20happening%20this%20morning.%20I've%20tried%20to%20sign%20out%20and%20sign%20back%20in%20with%20no%20succession.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-141646%22%20slang%3D%22en-US%22%3ERE%3A%20Planner%20won't%20load%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-141646%22%20slang%3D%22en-US%22%3EThis%20is%20also%20happening%20for%20our%20users%2C%20does%20anyone%20know%20why%3F%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Getting this message when accessing Planner from Microsoft Teams. Anyone else getting this message? Appears to only be happening in the installed client of Microsoft Teams, it is working on the web client.

2018-01-04_9-51-48.png

 

Thank you,

Brandon

10 Replies
Highlighted
This is also happening for our users, does anyone know why?
Highlighted
We were able to access yesterday, this just started happening this morning. I've tried to sign out and sign back in with no succession.
Highlighted
Same as us! It worked yesterday, but no longer today.
Highlighted
Solution

It is now working for us again, I believe. 

Highlighted
Looks to be up and running on our side as well. Thank you for the quick response.
Highlighted
I have seen this Today, but not in all the Plans I have in Teams
Highlighted

Having same problem.

It seems to be only issue for Desktop App, when I open Web App it works 

 

Capture1.JPGCapture2.JPG

Highlighted

Confirmed-- Web works desktop- no go.

Highlighted
Same here...I saw the problem in the Desktop App...no problems when accessing Planner on the Web
Highlighted

PS Desktop App for Mac is working.