Planner not working in Teams

New Contributor



I've been using Office365, Teams, Planner for a while now. Been a few days that I'm unable to add a new Planner to a Channel. Every time I try to add Planner to any Standard Channel, it returns the error message "We couldn't save your tab settings. Please try again."


Contacted Office Support on Twitter and they redirected me to Tech Community. Please suggest.





Planner on Teams errorPlanner on Teams error

5 Replies

@Samriddha Hi, do you experience the same behavior when using or is it only the desktop app? Have you tried a sign out / sign in manually to refresh settings? (top right corner).

Well, I think this might be related to the rollout of the Tasks App in the way, the answer provided by Microsoft support is not very professional imho

@bec064 Yes, the issue is on the web browser as well.

I've signed out and signed back in; I've uninstalled and reinstalled Teams. Issue is still the same.


Planner not working on Teams on WebPlanner not working on Teams on Web


@Juan Carlos González Martín I thought so too. They couldn't help but they sent me across to the Tech Community. See here?


Office Support on TwitterOffice Support on Twitter


The issue is still on. And I have tried making a Plan from all possible options (web, desktop, on Channel, on my own space, etc)