Home

Own phone number is displayed incorrectly

%3CLINGO-SUB%20id%3D%22lingo-sub-540288%22%20slang%3D%22en-US%22%3EOwn%20phone%20number%20is%20displayed%20incorrectly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-540288%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3Eour%20teams%20clients%20displays%20the%20own%20Number%20incorrect.%20The%20LineUri%20is%26nbsp%3Btel%3A%2B4951151****%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112440i1376D28108191A58%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22teams.JPG%22%20title%3D%22teams.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Eas%20you%20can%20see%20the%20Teams%20Client%20replace%20the%20%2B%20with%20a%20zero.%3C%2FP%3E%3CP%3ECan%20someone%20tell%20me%20how%20to%20fix%20it%20or%20why%20this%20happend%3F%3CBR%20%2F%3EIt%20is%20a%20Teamsonly%20User%20with%20direct%20routing%20and%20I%20have%20this%20issue%20with%20all%20Users%20moved%20from%20Skype%20Online%20(Hybrid)%20to%20Teams%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3CBR%20%2F%3EMirko%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-540288%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-552410%22%20slang%3D%22en-US%22%3ERe%3A%20Own%20phone%20number%20is%20displayed%20incorrectly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-552410%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F336693%22%20target%3D%22_blank%22%3E%40MirkoLandmann%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20the%20same%20Problem.%20The%20%22%2B%22%20is%20replaced%20with%20nothing...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20304px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F112738i3BC5ED56D882E1C5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams_Number.png%22%20title%3D%22Teams_Number.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20it'%3CSPAN%3Es%20also%20a%20Teamsonly%20User%20with%20direct%20routing%20and%20I%20have%20this%20issue%20with%20all%20Users%20moved%20from%20Skype%20Online%20(Hybrid)%20to%20Teams...%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAnyone%20know%20why%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-552813%22%20slang%3D%22en-US%22%3ERe%3A%20Own%20phone%20number%20is%20displayed%20incorrectly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-552813%22%20slang%3D%22en-US%22%3E%3CP%3EStrange.....you%20got%20nothing%20and%20i%20a%200%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThe%20Teamsclient%20got%20the%20Number%20from%20the%20LineURI.%3CBR%20%2F%3EIf%20i%20change%20my%20LineUri%20to%20something%20like%20tel%3A%2Bxxxxx%3Bext%3D123%20i%20see%20the%20ext%3D123%20in%20that%20place.%3CBR%20%2F%3E(But%20also%20with%20a%200%20instead%20the%20%2B)%3CBR%20%2F%3E%3CBR%20%2F%3ELooks%20like%20he%20tries%20to%20convert%20the%20E164%20Number%20in%20a%20more%20%22human%22%20format...for%20what%20ever%3C%2FP%3E%3C%2FLINGO-BODY%3E
MirkoLandmann
New Contributor

Hi,
our teams clients displays the own Number incorrect. The LineUri is tel:+4951151****

teams.JPG

as you can see the Teams Client replace the + with a zero.

Can someone tell me how to fix it or why this happend?
It is a Teamsonly User with direct routing and I have this issue with all Users moved from Skype Online (Hybrid) to Teams

 

Thanks
Mirko

2 Replies

@MirkoLandmann 

We have the same Problem. The "+" is replaced with nothing... 

 

Teams_Number.png

 

And it's also a Teamsonly User with direct routing and I have this issue with all Users moved from Skype Online (Hybrid) to Teams...

Anyone know why?

Strange.....you got nothing and i a 0


The Teamsclient got the Number from the LineURI.
If i change my LineUri to something like tel:+xxxxx;ext=123 i see the ext=123 in that place.
(But also with a 0 instead the +)

Looks like he tries to convert the E164 Number in a more "human" format...for what ever

Related Conversations