SOLVED

Organization view does not exist for this user

%3CLINGO-SUB%20id%3D%22lingo-sub-27431%22%20slang%3D%22en-US%22%3EOrganization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-27431%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20clicking%20on%20a%20user%2C%20and%20then%20going%20to%20the%20%22organization%22%20tab%2C%20I%20get%20the%20%22organization%20view%20does%20not%20exist%20for%20this%20user%22.%20I'm%20thinking%20it%20has%20something%20to%20do%20with%20local%20AD%20sync.%20Can%20anyone%20point%20me%20in%20the%20right%20direction%20on%20how%20to%20fix%3F%20thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-27431%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-227869%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-227869%22%20slang%3D%22en-US%22%3E%3CP%3EI%20found%20that%20the%20user's%20Manager%20was%20filled%20in%20on%20Sharepoint%20but%20not%20in%20Azure%20AD.%20As%20soon%20as%20I%20added%20Manager%20value%20to%20his%20profile%2C%20the%20organization%20in%20Teams%20worked.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199710%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199710%22%20slang%3D%22en-US%22%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F27752%22%20target%3D%22_blank%22%3E%40Scott%20Spiro%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EWhen%20clicking%20on%20a%20user%2C%20and%20then%20going%20to%20the%20%22organization%22%20tab%2C%20I%20get%20the%20%22organization%20view%20does%20not%20exist%20for%20this%20user%22.%20I'm%20thinking%20it%20has%20something%20to%20do%20with%20local%20AD%20sync.%20Can%20anyone%20point%20me%20in%20the%20right%20direction%20on%20how%20to%20fix%3F%20thanks.%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoesn't%20work%20for%20me%20either%20for%20just%20certain%20people.%20I%20have%20all%20%22reports%20to%22%20fields%20populated%20for%20some%20time%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-30896%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-30896%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20mine%20ultimately%20did%20begin%20to%20populate%2C%20but%20it's%20not%20perfect.%20For%20example%2C%20for%20one%20user%2C%20the%20org%20chart%20feature%20shows%20who%20reports%20to%20them%2C%20and%20who%20they%20report%20to%2C%20while%20on%20others%2C%20who%20they%20report%20to%20is%20not%20shown.%20I've%20confirmed%20that%20the%20manager%20field%20is%20setup%20properly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-30381%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-30381%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20the%20Organization%20Chart%20to%20work%20the%20field%20'Manager'%20in%20the%20users%20Exchange%20profile%20needs%20to%20be%20populated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Faa996365(v%3Dexchg.141).aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Faa996365(v%3Dexchg.141).aspx%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-30372%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-30372%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue.%20Would%20love%20to%20know%20what%20this%20is%20for.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-28679%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-28679%22%20slang%3D%22en-US%22%3E%3CP%3EBump%20this%2C%20I%20have%20the%20same%20issue.%20%26nbsp%3BIs%20this%20because%20we%20are%20not%20integrated%20with%20Azure%20AD%3F%3C%2FP%3E%3CP%3E%26nbsp%3BWhere%20does%20Teams%20get%20its%20organization%20information%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-28641%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-28641%22%20slang%3D%22en-US%22%3EI%20have%20the%20same%20problem%20and%20would%20love%20to%20know%20if%20there%20is%20a%20solution%20to%20it.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-650903%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-650903%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EWhen%20clicking%20on%20a%20user%2C%20and%20then%20going%20to%20the%20%22organization%22%20tab%2C%20I%20get%20the%20%22organization%20view%20does%20not%20exist%20for%20this%20user%22%20error%20.%20Can%20anyone%20point%20me%20in%20the%20right%20direction%20on%20how%20to%20fix%3F%20thank%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1707778%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1707778%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20same%20issue%2C%20is%20there%20a%20way%20this%20can%20be%20resolved.%20Cause%20I'm%20able%20to%20view%20other%20team%20members%20organisation%20profile%20but%20unable%20to%20view%20for%20the%20newly%20created%20team%20members.%20How%20can%20this%20be%20resolved%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1707867%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1707867%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F632858%22%20target%3D%22_blank%22%3E%40austinwise1993%3C%2FA%3E%26nbsp%3BIs%20Manager%20set%20in%20AD%3F%20If%20you%20recently%20added%20the%20users%2C%20maybe%20it%20is%20just%20a%20propagation%20thing%20and%20you%20need%20to%20wait%20a%20bit%20for%20connected%20systems%20to%20synchronize.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1707933%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1707933%22%20slang%3D%22en-US%22%3ECan%20you%20provide%20how%20to%20go%20about%20this%3F%20Also%2C%20%2CI%20created%20this%20users%20about%20a%20month%20ago.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1707967%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1707967%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F632858%22%20target%3D%22_blank%22%3E%40austinwise1993%3C%2FA%3E%26nbsp%3Bedit%20user%20in%20AD%20and%20goto%20organization%20tab%20and%20set%20the%20manager%20(attached%20screenshot)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1708129%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1708129%22%20slang%3D%22en-US%22%3EThanks%2C%20that%20worked.%20But%20what%20could%20be%20the%20issue%2C%20cause%20initially%20once%20i%20create%20a%20user%2C%20the%20manager%20automatically%20adds%20for%20the%20user%20once%20the%20department%20is%20selected.%20Is%20there%20something%20I%20need%20to%20be%20cleared%20of%3F%3CBR%20%2F%3EThanks%20once%20more...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1708267%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1708267%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F632858%22%20target%3D%22_blank%22%3E%40austinwise1993%3C%2FA%3E%26nbsp%3BI%20am%20not%20sure...%20did%20the%20mgr%20of%20that%20dept%20change%20since%20the%20user%20was%20created%3F%20if%20so%2C%20maybe%20that%20caused%20it%20to%20clear%20out.%20I%20have%20always%20managed%20the%20Manager%20value%20manually%20in%20AD...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1708752%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1708752%22%20slang%3D%22en-US%22%3ENo%2C%20but%20for%20way%20forward%20I%20will%20be%20managing%20this%20manually.%20Once%20a%20new%20user%20is%20being%20created.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20for%20your%20support.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1791806%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20view%20does%20not%20exist%20for%20this%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1791806%22%20slang%3D%22en-US%22%3EI%20have%20many%20important%20files%20to%20view%20please%20solve%20this%20issue%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

When clicking on a user, and then going to the "organization" tab, I get the "organization view does not exist for this user". I'm thinking it has something to do with local AD sync. Can anyone point me in the right direction on how to fix? thanks.

16 Replies
Highlighted
I have the same problem and would love to know if there is a solution to it.
Highlighted

Bump this, I have the same issue.  Is this because we are not integrated with Azure AD?

 Where does Teams get its organization information?

Highlighted

Same issue. Would love to know what this is for. 

Highlighted

For the Organization Chart to work the field 'Manager' in the users Exchange profile needs to be populated.

 

https://technet.microsoft.com/en-us/library/aa996365(v=exchg.141).aspx

Highlighted

Yes, mine ultimately did begin to populate, but it's not perfect. For example, for one user, the org chart feature shows who reports to them, and who they report to, while on others, who they report to is not shown. I've confirmed that the manager field is setup properly.

Highlighted

@Scott Spiro wrote:

When clicking on a user, and then going to the "organization" tab, I get the "organization view does not exist for this user". I'm thinking it has something to do with local AD sync. Can anyone point me in the right direction on how to fix? thanks.


 

Doesn't work for me either for just certain people. I have all "reports to" fields populated for some time now.

Highlighted

I found that the user's Manager was filled in on Sharepoint but not in Azure AD. As soon as I added Manager value to his profile, the organization in Teams worked.

Highlighted

When clicking on a user, and then going to the "organization" tab, I get the "organization view does not exist for this user" error . Can anyone point me in the right direction on how to fix? thank

Highlighted

I have same issue, is there a way this can be resolved. Cause I'm able to view other team members organisation profile but unable to view for the newly created team members. How can this be resolved?

Highlighted

@austinwise1993 Is Manager set in AD? If you recently added the users, maybe it is just a propagation thing and you need to wait a bit for connected systems to synchronize.

Highlighted
Can you provide how to go about this? Also, ,I created this users about a month ago.
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@austinwise1993 edit user in AD and goto organization tab and set the manager (attached screenshot)

Highlighted
Thanks, that worked. But what could be the issue, cause initially once i create a user, the manager automatically adds for the user once the department is selected. Is there something I need to be cleared of?
Thanks once more...
Highlighted

@austinwise1993 I am not sure... did the mgr of that dept change since the user was created? if so, maybe that caused it to clear out. I have always managed the Manager value manually in AD...

Highlighted
No, but for way forward I will be managing this manually. Once a new user is being created.

Thanks for your support.
Highlighted
I have many important files to view please solve this issue