Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Not having a add new button by the background effects

%3CLINGO-SUB%20id%3D%22lingo-sub-2116353%22%20slang%3D%22en-US%22%3ENot%20having%20a%20add%20new%20button%20by%20the%20background%20effects%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2116353%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20before%20the%20update%20I%20could%20add%20new%20backgrounds%2C%20but%20now%20with%20the%20new%20update%20the%20add%20new%20button%20is%20gone%2C%20I%20tried%20adding%20images%20via%20the%20folder%20uploads%20but%20they%20just%20don't%20show%20in%20teams.%20I%20already%20deleted%20and%20redownloaded%20teams%20several%20times.%20Also%2C%20my%20OS%20is%20a%20mac.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2116353%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ebackground%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2116365%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20having%20a%20add%20new%20button%20by%20the%20background%20effects%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2116365%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F178440%22%20target%3D%22_blank%22%3E%40Steven%20Collier%3C%2FA%3E%26nbsp%3Bthank%20you%20for%20answering%20but%20I%20have%20it%20in%20all%20the%20meetings%20even%20my%20own%3C%2FP%3E%3CP%3Eso%20I%20don't%20think%20that's%20the%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2116356%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20having%20a%20add%20new%20button%20by%20the%20background%20effects%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2116356%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F957625%22%20target%3D%22_blank%22%3E%40Bas_Popelier%3C%2FA%3E%26nbsp%3BIt%20would%20sound%20to%20me%20that%20a%20meeting%20policy%20has%20been%20set%20by%20an%20admin%20in%20your%20tenant%20to%20prevent%20custom%20backgrounds.%20The%20setting%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CPRE%20class%3D%22lia-code-sample%20language-markup%22%3E%3CCODE%3ESet-CSTeamsMeetingPolicy%20-Identity%20xxxx%20-VideoFiltersMode%20BlurAndDefaultBackgrounds%20%3C%2FCODE%3E%3C%2FPRE%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ewould%20create%20the%20effect%20you%20describe%2C%20preventing%20custom%20backgrounds%20but%20allowing%20all%20the%20default%20Microsoft%20provided.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi, before the update I could add new backgrounds, but now with the new update the add new button is gone, I tried adding images via the folder uploads but they just don't show in teams. I already deleted and redownloaded teams several times. Also, my OS is a mac.

 

thank you

2 Replies

@Bas_Popelier It would sound to me that a meeting policy has been set by an admin in your tenant to prevent custom backgrounds. The setting

 

 

Set-CSTeamsMeetingPolicy -Identity xxxx -VideoFiltersMode BlurAndDefaultBackgrounds 

 

 

would create the effect you describe, preventing custom backgrounds but allowing all the default Microsoft provided.

@Steven Collier thank you for answering but I have it in all the meetings even my own

so I don't think that's the problem.