Not able to share Whiteboard in Teams Meeting

%3CLINGO-SUB%20id%3D%22lingo-sub-1615309%22%20slang%3D%22en-US%22%3ENot%20able%20to%20share%20Whiteboard%20in%20Teams%20Meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1615309%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20not%20able%20to%20share%20'InVision'%20whiteboard%20in%20a%20teams%20meeting.%20When%20I%20share%20'Microsoft%20Whiteboard'%20it's%20loading%20up.%20But%20guest%20users%20in%20the%20meeting%20are%20not%20able%20to%20use%20that.%20When%20I%20share%20InVision%2C%20it's%20not%20loading%20up%20for%20some%20reason.%20Can%20someone%20please%20help%20me%20with%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1615309%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeeting%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWhiteboard%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1619997%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20able%20to%20share%20Whiteboard%20in%20Teams%20Meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1619997%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750082%22%20target%3D%22_blank%22%3E%40nitishkanann23%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BHope%20this%20helps%3A%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsteams%2Fforum%2Fall%2Funable-to-use-whiteboard-in-teams%2F823c04c4-8e50-48a0-ba70-3494c7fd3f1a%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsteams%2Fforum%2Fall%2Funable-to-use-whiteboard-in-teams%2F823c04c4-8e50-48a0-ba70-3494c7fd3f1a%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I have not able to share 'InVision' whiteboard in a teams meeting. When I share 'Microsoft Whiteboard' it's loading up. But guest users in the meeting are not able to use that. When I share InVision, it's not loading up for some reason. Can someone please help me with this.

 

 

1 Reply