SOLVED

Not able to launch Microsoft team

%3CLINGO-SUB%20id%3D%22lingo-sub-1642113%22%20slang%3D%22en-US%22%3ENot%20able%20to%20launch%20Microsoft%20team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1642113%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20I%20try%20to%20join%20microsoft%20team%20meeting%2C%20my%20system%20throws%20an%20error%20and%20it%20restarts.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Eyour%20device%20ran%20into%20a%20problem%20and%20needs%20to%20restart.%20We%20are%20just%20collecting%20some%20error%20info%20and%20the%20we%20will%20restart%20for%20you%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Estop%20Code%3A%20SYSTEM%20SERVICE%20EXCEPTION%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EMy%20system%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EProcessor%20Intel(R)%20Core(TM)%20i7-4800MQ%20CPU%20%40%202.70GHz%2C%202694%20Mhz%2C%204%20Core(s)%2C%208%20Logical%20Processor(s)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1642113%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESystem%20Failure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1642178%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20able%20to%20launch%20Microsoft%20team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1642178%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3ESticking%20with%20the%20device%20theme%2C%20presuming%20you%20are%20joining%20with%20camera%20turned%20on.%20Does%20it%20work%20without%20issue%20with%20camera%20turned%20off%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3E%3CBR%20%2F%3EHenry%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1642488%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20able%20to%20launch%20Microsoft%20team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1642488%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693840%22%20target%3D%22_blank%22%3E%40henryarphillips365%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CDIV%3EWithout%20the%20camera%20it%20is%20working.%3C%2FDIV%3E%3CDIV%3EBut%20I%20need%20the%20camera.%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3EThanks%2C%3C%2FDIV%3E%3CDIV%3EDilip%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1642490%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20able%20to%20launch%20Microsoft%20team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1642490%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3ESorry%2C%20I%20know.%20This%20was%20just%20to%20deduce%20the%20problem%20device.%3CBR%20%2F%3E%3CBR%20%2F%3ENow%20we%20can%20safely%20assume%20it%20is%20the%20Camera%20causing%20the%20crash.%20Is%20it%20an%20inbuilt%20camera%20or%20external%20device%3F%3CBR%20%2F%3E%3CBR%20%2F%3EIn%20the%20first%20instance%20I%20would%20ensure%20your%20device%20has%20the%20most%20up%20to%20date%20drivers.%20You%20can%20easily%20achieve%20this%20by%20going%20into%20device%20manager%2C%20select%20camera%20and%20choose%20the%20update%20driver%20option.%3CBR%20%2F%3E%3CBR%20%2F%3EFailing%20that%20you%20can%20look%20for%20latest%20drivers%2Ffirmware%20from%20the%20manufacturers%20website.%3CBR%20%2F%3E%3CBR%20%2F%3EHopefully%20there%20will%20be%20updated%20drivers%20available%20and%20once%20installed%20things%20will%20be%20better%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3E%3CBR%20%2F%3EHenry%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello Team,

 

When I try to join microsoft team meeting, my system throws an error and it restarts.

your device ran into a problem and needs to restart. We are just collecting some error info and the we will restart for you

stop Code: SYSTEM SERVICE EXCEPTION

 

My system:

Processor Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz, 2694 Mhz, 4 Core(s), 8 Logical Processor(s)

 

9 Replies
Highlighted
Hi,

Sticking with the device theme, presuming you are joining with camera turned on. Does it work without issue with camera turned off?

Thanks

Henry
Highlighted

@henryarphillips365 

Without the camera it is working.
But I need the camera.
 
Thanks,
Dilip
Highlighted
Hi,

Sorry, I know. This was just to deduce the problem device.

Now we can safely assume it is the Camera causing the crash. Is it an inbuilt camera or external device?

In the first instance I would ensure your device has the most up to date drivers. You can easily achieve this by going into device manager, select camera and choose the update driver option.

Failing that you can look for latest drivers/firmware from the manufacturers website.

Hopefully there will be updated drivers available and once installed things will be better?

Thanks

Henry
Highlighted

@henryarphillips365 

 

I have inbuilt camera.

And when I try to update the camera I get the message "the best device driver is already installed".

 

Please let me know what needs to be done.

 

Thanks,

Dilip

Highlighted
Does your camera show up as just a single entry in Teams? You don't have other any other Camera software installed do you? That then presents itself as a virtual instance. If so, I would remove that software.

As there is no update via the traditional method, I would still go to the manufacturers website and see what the latest drivers/firmware updates are available on there.

You could also within Device Manager choose the uninstall method if it lets you and then let it re-detect and see if that is any better.

Unfortunately for this type of situation there is no golden answer as hardware can differ greatly and that is where the issue lies in this instance.

Thanks

Henry
Highlighted

@henryarphillips365 

My camera driver version details:

 

Version: 3.5.7.25

Provider: SunplusIT

Highlighted

@henryarphillips365 

Any idea from where do I download the software for the camera.

and which version I should opt for.

 

Thanks,

Dilip

Highlighted

@henryarphillips365 

 

Also I tried to uninstall and install but it did not work.

 

Thanks,

Dilip

Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

Hi @dilip023 ,

 

Take a look at this thread as it mentions a similar issue and also the same Camera driver, although looking at version numbers there does seem to be later versions. There are also some non driver related fix suggestions that could be tried.

 

https://answers.microsoft.com/en-us/windows/forum/all/webcam-keeps-turning-off-and-on-again/75294bab...

 

Thanks

 

Henry