No Voicemail Messages

%3CLINGO-SUB%20id%3D%22lingo-sub-2439904%22%20slang%3D%22en-US%22%3ENo%20Voicemail%20Messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2439904%22%20slang%3D%22en-US%22%3E%3CP%3EOver%20the%20last%20few%20months%2C%20in%20my%20Teams%20app%2C%20it%20states%20that%20I%20have%20a%20voicemail%20message%2C%20but%20when%20selecting%20it%2C%20it%20states%20No%20voicemails%20yet%2C%20but%20when%20you%20get%20some%2C%20you''%20get%20transcripts%20too.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20work%20previously%20and%20I%20thought%20it%20was%20just%20me.%26nbsp%3B%20But%20now%20I%20am%20finding%20it%20is%20company%20wide.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20do%20not%20have%20an%20on-premise%20exchange%20server.%26nbsp%3B%20No%20transport%20entries%20have%20been%20made.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20experiencing%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2439904%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMessaging%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2440823%22%20slang%3D%22en-US%22%3ERe%3A%20No%20Voicemail%20Messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2440823%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1076870%22%20target%3D%22_blank%22%3E%40Bill_Fry%3C%2FA%3E%26nbsp%3B%20Does%20this%20help%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FSkypeForBusiness%2Ftroubleshoot%2Fhybrid-phone-system%2Fvoicemails-not-delivered%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EVoicemail%20messages%20aren't%20delivered%20in%20Teams%20or%20Skype%20for%20Business%20client%20-%20Skype%20for%20Business%20%7C%20Microsoft%20Docs%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Over the last few months, in my Teams app, it states that I have a voicemail message, but when selecting it, it states No voicemails yet, but when you get some, you'' get transcripts too.

 

It work previously and I thought it was just me.  But now I am finding it is company wide.

 

We do not have an on-premise exchange server.  No transport entries have been made.

 

Anyone else experiencing this?

2 Replies
I read that too and no it didn't help.