New Teams: MsixvcStagingSession failed with error 0x80070570. (0x80070570)

Copper Contributor

App installation failed with error message: Common::Deployment::MsixvcStagingSession::GetManifestReader in MsixvcStagingSession failed with error 0x80070570. (0x80070570)

 

This error happens instantly, I see a 0% loading bar and then the error occures. 
I am on a domain machine using a local administrator account.

 

What I have done so far:

DISM /online /cleanup-image /check health - ok

SFC /Scannow - Founder corruption, fixed it, restart, no change.

Deleted ProgramData/Microsoft/*Teams files/folders

Delete %appdata%/Local and roaming TEAMS files and TEMP cache.
Delete Software Distribution folder content. 

Used 'Everything' app to find and delete the remaining TEAMS files.
Restarted 3-4 times now, no change.

Please advise? 

Thanks,
William Croft

1 Reply

Hello@WilliamCroft 

welcome to the Microsoft community, My name is Recep I'll be happy to help you today.

I understand that you are getting an error message MsixvcStagingSession failed with error 0x80070570. (0x80070570) on the New teams and I can see you have carried out some troubleshooting steps.

Kindly try the below steps and revert if it works for you or not.
perform a windows update, the Windows update process also performs a system-wide scan and fixes glitches and bugs.

Also perform a startup repair
Open the Start Menu and click the Power button.
Press and hold Shift and select Restart.
Click on Troubleshoot.
Now select Advanced options.
Next click on Startup Repair.
Startup Repair will now try to fix your computer and after it’s done you should see a report saying whether the repair process was successful or not.

If I have answered your question, please mark your post as Solved

If you like my response, please give it a Like :smile:

Appreciate your Kudos! Proud to contribute! :)