Multiple response recorded in Poll from a participant

Occasional Visitor

Hello,

 

I tried a Poll from Teams in a chat with a test question poll and multiple choices can be selected. So, the number of participant is only 2 (it is in a chat with colleague for testing).

 

Both of us submitted a response and recorded as 2 response. Then, half an hour later, I tried to submit a new response, and number of response still 2. Then, an hour later, I submit again a new response, and now the number of response is 3! (shown in the below window).

 

How this can be happened? 3 responses from 2 participants?

 

jcoHut_1-1616066497719.png

 

Thank you,

J

 

1 Reply
Hello, I have reproduced what you described. In my scenario it was even worse as I also selected "anonymous response" which it was initially in the first response, but not after a while in the second response. So incorrect all over. I only assume here, but there has been some major incidents affecting multiple M365 services and this could be a side effect of that. You can always open up an support ticket for an official answer.