MS Teams Version 1.00.309271 on MAC OS 10.11.6 without Background Option

%3CLINGO-SUB%20id%3D%22lingo-sub-1477227%22%20slang%3D%22en-US%22%3EMS%20Teams%20Version%201.00.309271%20on%20MAC%20OS%2010.11.6%20without%20Background%20Option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477227%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI'm%20trying%20to%20find%20out%20if%20there%20is%20a%20limit%20on%20MS%20Teams%20Versions%20higher%20than%201.00.309271%20for%20MAC%20OS%2010.11.6%3F%3CBR%20%2F%3EIn%20Version%26nbsp%3B1.00.309271%20MS%20Teams%20does%20not%20provide%20the%20function%26nbsp%3B%22show%20background%20effects%22%26nbsp%3Bunder%20the%203-dots%20%22more%20actions%22%20button.%3CBR%20%2F%3EComments%20or%20help%20are%20much%20appreciated.%3CBR%20%2F%3ERegards%3C%2FP%3E%3CP%3ETheo%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1477227%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1479757%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20Version%201.00.309271%20on%20MAC%20OS%2010.11.6%20without%20Background%20Option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1479757%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F704803%22%20target%3D%22_blank%22%3E%40Cheetah_2020%3C%2FA%3E%26nbsp%3BHi%2C%20your%20version%20is%20ok%20(since%201.3.00.8663%20release%20is%20available%20also%20the%20custom%20background%20feature...)%2C%20so%20it's%20strange.%20Are%20you%20using%20a%20free%20or%20business%20installation%3F%3C%2FP%3E%3CP%3ETry%20to%20ask%20to%20your%20admin%20if%20the%20background%20effects%20are%20enabled%20for%20your%20account.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

I'm trying to find out if there is a limit on MS Teams Versions higher than 1.00.309271 for MAC OS 10.11.6?
In Version 1.00.309271 MS Teams does not provide the function "show background effects" under the 3-dots "more actions" button.
Comments or help are much appreciated.
Regards

Theo

1 Reply

@Cheetah_2020 Hi, your version is ok (since 1.3.00.8663 release is available also the custom background feature...), so it's strange. Are you using a free or business installation?

Try to ask to your admin if the background effects are enabled for your account.