MS Teams not showing images in BOT response

%3CLINGO-SUB%20id%3D%22lingo-sub-183777%22%20slang%3D%22en-US%22%3EMS%20Teams%20not%20showing%20images%20in%20BOT%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-183777%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20an%20enterprise%20analytics%20bot%20that%20sends%20charts%20etc%20as%20images%20in%20response.%20MS%20Teams%20stopped%20showing%20images%20in%20response%20a%20few%20hour%20ago.%20The%20text%20and%20card%20messages%20are%20working%20fine.%20Is%20anyone%20else%20also%20facing%20this%20problem%3F%20Will%20much%20appreciate%20any%20help%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ERohit%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-183777%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1348431%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20not%20showing%20images%20in%20BOT%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1348431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F138767%22%20target%3D%22_blank%22%3E%40Rohit%20Vashisht%3C%2FA%3E%26nbsp%3BWe%20are%20facing%20the%20same%20issue%20from%20the%20last%20couple%20of%20months%2C%20keen%20you%20know%20if%20you%20were%20able%20to%20resolve%20this%20at%20the%20end.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1433619%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20not%20showing%20images%20in%20BOT%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1433619%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F138767%22%20target%3D%22_blank%22%3E%40Rohit%20Vashisht%3C%2FA%3E%26nbsp%3Bi%20had%20the%20same%20issue%20too%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

We have an enterprise analytics bot that sends charts etc as images in response. MS Teams stopped showing images in response a few hour ago. The text and card messages are working fine. Is anyone else also facing this problem? Will much appreciate any help here.

 

Thanks,

Rohit

2 Replies

@Rohit Vashisht We are facing the same issue from the last couple of months, keen you know if you were able to resolve this at the end.

@Rohit Vashisht i had the same issue too