SOLVED
Home

MS Teams is missing /who command?

%3CLINGO-SUB%20id%3D%22lingo-sub-294776%22%20slang%3D%22en-US%22%3EMS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294776%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%20I%20see%20from%20MS%20Teams%20documentation%20that%20the%20command%20box%20command%20%2Fwho%26nbsp%3B%20should%20be%20an%20available%20command%2C%20but%20when%20I%20attempt%20to%20use%20it%20I%20am%20not%20seeing%20this%20command%20as%20an%20option.%26nbsp%3B%20Could%20anyone%20explain%20why%20it%20would%20be%20missing%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20573px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F61311iF2795E43E798EAE5%2Fimage-dimensions%2F573x84%3Fv%3D1.0%22%20width%3D%22573%22%20height%3D%2284%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-294776%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294913%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294913%22%20slang%3D%22en-US%22%3Edone%20!%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294911%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294911%22%20slang%3D%22en-US%22%3ECool%2C%20thanks%20for%20following%20up%2C%20there%20were%20apps%20are%20currently%20enabled%20%2F%20disabled%2C%20make%20sure%20you%20mark%20Christopher%20Hoards%20response%20as%20best%20answer!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294905%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294905%22%20slang%3D%22en-US%22%3EThank%20you%2C%20My%20O365%20admin%20told%20me%20he%20had%20to%20enable%20it%20under%20Services%20and%20Add-ins%2Fteams%2Fapps%2Fallow%20external%20apps%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294873%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294873%22%20slang%3D%22en-US%22%3E%3CP%3ESeems%20Admin%20center%20is%20back%20up.%20This%20setting%20I'm%20sure%20needs%20to%20be%20enabled%2C%20along%20with%20apps.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20843px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F61328i26A30B9380C6A36E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22organization.jpg%22%20title%3D%22organization.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294860%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294860%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F61327i31F445EA767A4149%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22WHO.jpg%22%20title%3D%22WHO.jpg%22%20%2F%3E%3C%2FSPAN%3EMissed%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294858%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294858%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Chris%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20your%20admin%20to%20have%20the%20below%20setting%20on%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F61326iA1719DE775A1717C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22TbotHelp.jpg%22%20title%3D%22TbotHelp.jpg%22%20%2F%3E%3C%2FSPAN%3EThen%20it%20the%20%22%2FWho%22appears.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EThuyavan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294840%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294840%22%20slang%3D%22en-US%22%3EThank%20you!.%20I%20have%20asked%20our%20O365%20admin%20to%20look%20into%20it%20for%20me.%20Once%20resolved%20I%20will%20update%20the%20thread%20with%20what%20worked%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294817%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294817%22%20slang%3D%22en-US%22%3EWell%2C%20there%20is%20an%20Org%20setting%20in%20Teams%20settings%2C%20but%20the%20admin%20center%20is%20acting%20up%20today%20so%20I%20can't%20get%20to%20it%20for%20details%2C%20but%20the%20access%20to%20the%20organization%20info%20is%20required%20on%20top%20of%20the%20app%20as%20well.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294811%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294811%22%20slang%3D%22en-US%22%3E%3CP%3EUnfortunately%20I%20am%20not%20the%20office%20admin%2C%20so%20I%20have%20limited%20access%2C%20but%20yes%20the%20Teams%20app%20is%20up%20to%20date.%26nbsp%3B%20This%20command%20%2FWho%20was%20previously%20available.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20will%20reach%20out%20to%20my%20Office%20admin%20to%20inquire%20further%2C%20but%20unsure%20what%20settings%20he%20needs%20to%20review%2C%20and%20they%20are%20not%20really%20up%20to%20speed%20on%20Teams%20either.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294809%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294809%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20looking%20in%20the%20Office%20365%20admin%20portal%20under%20Settings%20%26gt%3B%20Teams%20and%20seeing%20if%20all%20apps%20are%20enabled%3F%20And%20in%20the%20desktop%20client%20that%20it%E2%80%99s%20the%20latest%20version%3F%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294795%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294795%22%20slang%3D%22en-US%22%3E%3CP%3EYes...%20tried%20that.%26nbsp%3B%20its%20not%20there.%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294792%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294792%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20that%20too.%26nbsp%3B%20When%20I%20search%20the%20bots%20for%20%22Who%22%20nothing%20is%20found%20to%20install.%26nbsp%3B%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294791%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294791%22%20slang%3D%22en-US%22%3EFrom%20the%20ellipses%20(...)%20on%20the%20left%20menu%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294789%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294789%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20thought%20of%20that%20as%20well.%26nbsp%3B%20%26nbsp%3BBut%20when%20I%20search%20the%20Bots%20in%20the%20app%20store%20I%20come%20up%20empty.%26nbsp%3B%20%26nbsp%3B%3F%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20951px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F61314i530F42DA1486485E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screen%20Shot%202018-12-04%20at%2011.31.40%20AM.png%22%20title%3D%22Screen%20Shot%202018-12-04%20at%2011.31.40%20AM.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EWho%20bot%20is%20missing%20from%20search%3F%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294782%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294782%22%20slang%3D%22en-US%22%3E%2B1%20for%20install%2C%20on%20the%20left%20hand%20menu.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-294779%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20is%20missing%20%2Fwho%20command%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-294779%22%20slang%3D%22en-US%22%3EDo%20you%20have%20installed%20the%20Who%20Bot%3F%20By%20the%20way%2C%20it's%20working%20for%20me%3C%2FLINGO-BODY%3E
Christopher J. Crocker
Contributor

Hi,  I see from MS Teams documentation that the command box command /who  should be an available command, but when I attempt to use it I am not seeing this command as an option.  Could anyone explain why it would be missing?

Capture.PNG

16 Replies
Do you have installed the Who Bot? By the way, it's working for me
+1 for install, on the left hand menu.

 

 

I thought of that as well.   But when I search the Bots in the app store I come up empty.   ??

 

Screen Shot 2018-12-04 at 11.31.40 AM.pngWho bot is missing from search?

From the ellipses (...) on the left menu

Best, Chris

I tried that too.  When I search the bots for "Who" nothing is found to install.  :(

Yes... tried that.  its not there. :(

Solution
Have you tried looking in the Office 365 admin portal under Settings > Teams and seeing if all apps are enabled? And in the desktop client that it’s the latest version?

Best, Chris

Unfortunately I am not the office admin, so I have limited access, but yes the Teams app is up to date.  This command /Who was previously available.

I will reach out to my Office admin to inquire further, but unsure what settings he needs to review, and they are not really up to speed on Teams either.

 

Well, there is an Org setting in Teams settings, but the admin center is acting up today so I can't get to it for details, but the access to the organization info is required on top of the app as well.
Thank you!. I have asked our O365 admin to look into it for me. Once resolved I will update the thread with what worked :)

Hello Chris,

 

Have your admin to have the below setting on

TbotHelp.jpgThen it the "/Who"appears. :)

 

Thanks,

Thuyavan

WHO.jpgMissed it.

Seems Admin center is back up. This setting I'm sure needs to be enabled, along with apps. organization.jpg

Thank you, My O365 admin told me he had to enable it under Services and Add-ins/teams/apps/allow external apps
Cool, thanks for following up, there were apps are currently enabled / disabled, make sure you mark Christopher Hoards response as best answer!
done ! :)
Related Conversations
RSAT Download
Calvin Wong in Windows Server Insiders on
10 Replies
Teams error code - 6
damnit95 in Office 365 on
4 Replies
Sharing a Teams Calendar
Michael Krueger in Microsoft Teams on
16 Replies
Teams Updater Vulnerability
Andrew Matthews in Microsoft Teams on
15 Replies
Skype Room System stuck on signing in (Solved)
ckoppen in Microsoft Teams on
27 Replies