MS Teams External user chat

%3CLINGO-SUB%20id%3D%22lingo-sub-2035894%22%20slang%3D%22en-US%22%3EMS%20Teams%20External%20user%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2035894%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20hope%20someone%20can%20help%20me%20with%20floowing%20issue.%3CBR%20%2F%3EWhen%20an%20user%20start%20a%20chat%20with%20an%20user%20external%20then%20the%20user%20get%20the%20answer%20as%20a%20new%20chat%20and%20not%20in%20the%20open%20conversation.%20this%20also%20happens%20on%20the%20external%20client%20side%20(Also%20using%20MS%20Teams)%3CBR%20%2F%3EAny%20idea%20how%20we%20could%20resolve%20this%20so%20that%20the%20message%20will%20be%20show%20in%20the%20open%20conversation%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2035894%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMessaging%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2035950%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20External%20user%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2035950%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F919686%22%20target%3D%22_blank%22%3E%40shutdbnl%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20I%20can't%20duplicate%20this%20behaviour%20I%20must%20admit.%26nbsp%3B%20Are%20you%20using%20the%20Teams%20Web%20version%20or%20the%20Teams%20App%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi All,

 

I hope someone can help me with floowing issue.
When an user start a chat with an user external then the user get the answer as a new chat and not in the open conversation. this also happens on the external client side (Also using MS Teams)
Any idea how we could resolve this so that the message will be show in the open conversation

2 Replies

@shutdbnl 

 

Hi, I can't duplicate this behaviour I must admit.  Are you using the Teams Web version or the Teams App please?

@PeterRising 

 

Thanks for your reaction!
we use the Teams App