Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

MS Teams Calendar Reminders

%3CLINGO-SUB%20id%3D%22lingo-sub-2282424%22%20slang%3D%22en-US%22%3EMS%20Teams%20Calendar%20Reminders%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282424%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%20I've%20been%20running%20MS%20Teams%20happily%20on%20Mac%20OSX%20Mohave%20for%20the%20past%20year%2C%20but%20was%20recently%20forced%20to%20update%20to%20Catalina.%26nbsp%3B%20Ever%20since%2C%20I%20have%20been%20failing%20to%20receive%20calendar%20notifications%20from%20Teams%20for%20meetings%20(these%20are%20all%20scheduled%20with%20Outlook%20and%20hadn't%20changed%20before%2Fafter%20the%20upgrade).%26nbsp%3B%20I%20receive%20banner%20notifications%20for%20everything%20else%20(including%20chats)%2C%20but%20not%20for%20calendar%20items.%26nbsp%3B%20My%20notification%20settings%20are%20set%20to%20%22all%20activity%22%20and%20%22permissions%22%20are%20on%20for%20notifications.%26nbsp%3B%20I've%20tried%20completely%20reinstalling%20Teams%20to%20see%20if%20that%20helps%2C%20to%20no%20avail.%26nbsp%3B%20If%20anyone%20has%20suggestions%20to%20help%20me%20debug%20this%20problem%2C%20I'd%20be%20grateful!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2282424%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalendar%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENotification%20Issues%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi All,  I've been running MS Teams happily on Mac OSX Mohave for the past year, but was recently forced to update to Catalina.  Ever since, I have been failing to receive calendar notifications from Teams for meetings (these are all scheduled with Outlook and hadn't changed before/after the upgrade).  I receive banner notifications for everything else (including chats), but not for calendar items.  My notification settings are set to "all activity" and "permissions" are on for notifications.  I've tried completely reinstalling Teams to see if that helps, to no avail.  If anyone has suggestions to help me debug this problem, I'd be grateful!

0 Replies