Mobile App - you are not yet a member of a team

New Contributor

Hi all

Only on my mobile devices, Android an iPhone, i can`t see "my teams". Everyting elese like chats, activitys, calendar... is O.K. on the mobile phones. My desktop version is fine, i can see all my Teams and have no issues. The admin of my organisation hase checked all of my permissions and can`t find the issue. I have all updates on both devices. I have this problem since 2 months and it never worked.  Does somebody has any idea? Thanks a lot.

4 Replies
The only way that I know of that the Teams option would not appear on the rail is by removing it from the Teams App Setup policy, but if that were the case you would not be able to see Teams in your desktop app either, so that's weird. Have you tried signing out and back into Teams on the mobile devices, or reinstalling the teams app? I'm clutching at straws really though.
Thanks for answer.
Yes i`ve tryed it a multiple times on both devices (reinstall app, signing out and in). I`ve also tryed to "join a team with a code" on my mobile device, but because i'm already in those teams, nothing happens on the mobile app.
This is odd. And Teams option is not hidden under the elipsis / three dots, or something like that?
Under the three dots in the register "Teams" i have those options:
manage teams, browse teams, join a team with a code.
In none of those i have any options, apart from " join a team with a code" but that diden`t work.
thx a lot for your help.