Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Missing notifications in chat...

%3CLINGO-SUB%20id%3D%22lingo-sub-2790863%22%20slang%3D%22en-US%22%3EMissing%20notifications%20in%20chat...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2790863%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20annoying%20problem%20in%20teams%20desktop%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20experience%20that%20notifications%20dissapear%20in%20my%20chat%20with%20a%20colleque.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20here's%20what%20I%20do%3A%3C%2FP%3E%3CP%3E1.%20Send%20a%20message%20in%20a%20direct%20chat%20with%20the%20colleque.%3C%2FP%3E%3CP%3E2.%20Move%20away%20from%20teams%20to%20another%20app%20waiting%20for%20reply%20from%20my%20colleque.%3C%2FP%3E%3CP%3E3.%20Reply%20is%20shown%20on%20my%20iPhone.%3C%2FP%3E%3CP%3E4.%20When%20I%20go%20to%20teams%20desktop%20app%20to%20make%20my%20reply%20to%20my%20colleque%20-%20the%20reply%20he%20gave%20is%20not%20shown%20in%20the%20chat-thread%20in%20the%20desktop%20app!%20The%20message%20simply%20disappear...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20restart%20the%20teams%20desktop%20app%20the%20messages%20are%20visible%20-%20until%20I%20post%20a%20new%20one%20and%20the%20story%20repeats%20itself...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20til%20what%20can%20be%20done%20-%20I%20already%20tried%20to%20clear%20the%20cache%20folder%20in%20teams%20app%20-%20that%20didn't%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%3C%2FP%3E%3CP%3EThomas%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2790863%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2790890%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20notifications%20in%20chat...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2790890%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1168550%22%20target%3D%22_blank%22%3E%40tsiv_work%3C%2FA%3E%26nbsp%3B%3A%3C%2FP%3E%3CP%3EPlease%20check%20if%20Cache%20is%20cleared%20in%20following%20locations%20and%20validate%20if%20the%20issue%20is%20fixed.%3CBR%20%2F%3EAlso%20Please%20post%20your%20Teams%20desktop%20app%20version%2C%20Antivirus%20installed%20and%20check%20if%20same%20issue%20is%20replicated%20while%20using%20Teams%20Web%20browser%20mode%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CPRE%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Capplication%20cache%5Ccache%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Cblob_storage%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Cdatabases%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Ccache%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Cgpucache%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5CIndexeddb%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5CLocal%20Storage%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25AppData%25%5CMicrosoft%5Cteams%5Ctmp%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25LocalAppData%25%5CGoogle%5CChrome%5CUser%20Data%5CDefault%5CCache%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25LocalAppData%25%5CGoogle%5CChrome%5CUser%20Data%5CDefault%5CCookies%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3E%25LocalAppData%25%5CGoogle%5CChrome%5CUser%20Data%5CDefault%5CWeb%20Data%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3EInternet%20Explorer%20Temporary%20Internet%20Files%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CSTRONG%3EInternet%20Explorer%20Cookies%3CBR%20%2F%3E%3CBR%20%2F%3EPlease%20mark%20this%20as%20Best%20response%20if%20it%20helps%20resolving%20your%20issue%3C%2FSTRONG%3E%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2791354%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20notifications%20in%20chat...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2791354%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1168550%22%20target%3D%22_blank%22%3E%40tsiv_work%3C%2FA%3E%26nbsp%3B%3A%20Sure%2C%20will%20wait%20for%20your%20response.%20If%20you%20are%20still%20facing%20issue...provide%20some%20information%20about%20Antivirus%20installed%20on%20your%20machine.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi there

 

I have an annoying problem in teams desktop app.

 

I experience that notifications dissapear in my chat with a colleque.

 

So here's what I do:

1. Send a message in a direct chat with the colleque.

2. Move away from teams to another app waiting for reply from my colleque.

3. Reply is shown on my iPhone.

4. When I go to teams desktop app to make my reply to my colleque - the reply he gave is not shown in the chat-thread in the desktop app! The message simply disappear...

 

When I restart the teams desktop app the messages are visible - until I post a new one and the story repeats itself...

 

Any suggestions til what can be done - I already tried to clear the cache folder in teams app - that didn't help.

 

Kind regards

Thomas

7 Replies

@tsiv_work :

Please check if Cache is cleared in following locations and validate if the issue is fixed.
Also Please post your Teams desktop app version, Antivirus installed and check if same issue is replicated while using Teams Web browser mode

%AppData%\Microsoft\teams\application cache\cache
%AppData%\Microsoft\teams\blob_storage
%AppData%\Microsoft\teams\databases
%AppData%\Microsoft\teams\cache
%AppData%\Microsoft\teams\gpucache
%AppData%\Microsoft\teams\Indexeddb
%AppData%\Microsoft\teams\Local Storage
%AppData%\Microsoft\teams\tmp
%LocalAppData%\Google\Chrome\User Data\Default\Cache
%LocalAppData%\Google\Chrome\User Data\Default\Cookies
%LocalAppData%\Google\Chrome\User Data\Default\Web Data
Internet Explorer Temporary Internet Files
Internet Explorer Cookies

Please mark this as Best response if it helps resolving your issue

 

Hi there

Done what you asked - and right now it works.

I need to make sure that it works completely though. I removed a setting on my apple watch to "show notification from iphone on watch" - and I just need to see if this was the "sinner".

If it works after som further testing I'll mark your answer as the solution.

Kind regards
Thomas

@tsiv_work : Sure, will wait for your response. If you are still facing issue...provide some information about Antivirus installed on your machine.

@Surya_Pammi 

 

Actually it didn't work... after resetting my apple watch the problem persisted.

 

Now I tried to run multiple instances of teams instead of switching between 2 organizations using this guide: https://www.youtube.com/watch?v=XiKPKrWGgf4

 

It seems to make the difference although for now only a couple of hours of testing done.

 

It seems that the messages get's lost if I'm active on another organisation while the message is recieved. It arrives perfectly on my phone but when switching back to the organisation in the teams windows app the chat does not contain the message...

 

I believe it's a bug.

In this short video, learn how to open several windows of Microsoft Teams. You can use this if you have multiple accounts, need to join more than one meeting...
Hello,
Would like to understand if the issue is still persisting and you are facing message loss over Teams Web platform as well.

@Surya_Pammi 

 

Hi there

 

No the problem gone away using the teams webapp along side with the normal teams desktop app.

 

Some chat messages obviously disappear when switching between organisations in the teams app.

 

Kind regards

Thomas

I'm also facing this problem. When I switch tenants in the desktop client it seems that the messages and notifications in my original (home) tenant are not updating. So when I switch back, I lost all the messages and notifications that where sent in the meantime. I still get them when I'm using the mobile application and teams in the browser. My colleagues have the same problem. I already tried to delete the cache, but didn't work.