Missing 'App permissions' from Mobile Teams Settings

Copper Contributor

Trying to follow this guide to allow a custom app permissions to use my camera, but the 'App permissions' option is missing from my Settings view. Not having this option means I cannot use one of the custom apps we have in our company...


Tried on both Android and iOS devices, did a fresh install of Teams app and still no luck :(


I am quite certain the option was there some time ago... anyone knows what's happened? Has it been moved?

3 Replies

@MelindaK9 I guess you need to set the app permissions from the desktop app instead of the mobile app. I must say I have not seen app permissions on mobile before



If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.nl

Set the ranking for the group assignment. Select the policy that you want to assign visit here

Thanks for your reply :)

From past experience setting the app permissions on the desktop app will not transfer over to mobile devices. Moreover, our user base is only using mobile devices and have no access to desktop devices, so we really need this option back as per the guide above...