Microsoft Teams: We can't connect you: Error HTTP 400

%3CLINGO-SUB%20id%3D%22lingo-sub-2218306%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%3A%20We%20can't%20connect%20you%3A%20Error%20HTTP%20400%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2218306%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can't%20connect%20to%20Microsoft%20Teams%20using%20my%20second%20account!%3C%2FP%3E%3CP%3EI%20have%20a%20Primary%20account%20which%20I%20use%20for%20one%20business%2C%20but%20also%20I%20have%20a%20second%20account%2C%20which%20can't%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMicrosoft%20Teams%3A%20We%20can't%20connect%20you%3A%20Error%20HTTP%20400%3C%2FP%3E%3CP%3ELooks%20like%20we%20can't%20connect%20to%20one%20of%20our%20serviced%20right%20now.%20Please%20try%20again%3CBR%20%2F%3Elater%2C%20or%20contact%20your%20hlepdesk%20if%20the%20issue%20persists.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2218306%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2218658%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%3A%20We%20can't%20connect%20you%3A%20Error%20HTTP%20400%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2218658%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F999863%22%20target%3D%22_blank%22%3E%40HardcoreGR%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3CBR%20%2F%3EI'm%20also%20getting%20the%20same%20problem%20since%20a%20few%20days%20ago%20(2%20or%203%20days%20not%20more).%3CBR%20%2F%3EBoth%20Teams%20apps%20(desktop%20and%20web%20browser)%20started%20to%20show%20that%20same%20%E2%80%9CERROR%20HTTP%20400%E2%80%9D%20message%20every%20time%20I%20try%20to%20acccess%20to%20my%20Micrososft%2FTeams%20free%20account%2C%20as%20usual%2C%20with%20my%20own%20company%20email%20address%20(based%20on%20the%20corporative%20domain%20-%20Ex%3A%20%3CA%20href%3D%22mailto%3Amyname%40MYcompany-domain.com)%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Emyname%40MYcompany-domain.com)%3C%2FA%3E.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E**Note1%3A%20I%20signed%20up%20my%20free%20account%20based%20on%20the%20%E2%80%9Cfor%20work%E2%80%9D%20option%20%E2%80%93%20not%20%E2%80%9Cfor%20school%E2%80%9D%20neither%20%E2%80%9Cfor%20friends%20and%20family%E2%80%9D).%3CBR%20%2F%3E**Note2%3A%20Due%20to%20my%20professional%20profile%20I%20also%20provide%20services%20to%20another%20company%2C%20that%20sign%20up%20me%20on%20another%20Microsoft%2FTeams%20account%2C%20an%20Microsoft%20365%20Enterprise%20paid%20version%20%E2%80%93%20Ex%3A%20myname%40company-ABC-domain.com%20%E2%80%93%20which%20I%20usualy%20access%20through%20another%20browser.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EAt%20this%20moment%20I%20can%E2%80%99t%20access%20my%20own%20company%20(myname%40MYcompany-domain.com)%20free%20Teams%20account%2C%20and%20from%20what%20I%20remember%20I%20don't%20think%20I%20had%20made%20any%20changes%20to%20it.%3CBR%20%2F%3EAs%20a%20bypass%20to%20this%20issue%2C%20today%20I%20was%20forced%20to%20sign%20up%20a%20new%20Teams%20free%20%E2%80%9Cfor%20work%E2%80%9D%20account%20based%20on%20general%20email%20in%20my%20company%20%E2%80%93%20Ex%3A%20info%40MYcompany.com%20%E2%80%93%20and%20so%20far%20it%E2%80%99s%20working%20fine%20on%20Windows%20desktop%20app.%3CBR%20%2F%3EHas%20anyone%20had%20a%20similar%20problem%20and%20that%20can%20help%20to%20solve%20these%20kind%20of%20unusual%20challenge%3F%3CBR%20%2F%3EThanks.%3CBR%20%2F%3EJos%C3%A9%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I can't connect to Microsoft Teams using my second account!

I have a Primary account which I use for one business, but also I have a second account, which can't

 

Microsoft Teams: We can't connect you: Error HTTP 400

Looks like we can't connect to one of our serviced right now. Please try again
later, or contact your hlepdesk if the issue persists.

2 Replies

@HardcoreGR 

Hi,
I'm also getting the same problem since a few days ago (2 or 3 days not more).
Both Teams apps (desktop and web browser) started to show that same “ERROR HTTP 400” message every time I try to acccess to my Micrososft/Teams free account, as usual, with my own company email address (based on the corporative domain - Ex: myname@MYcompany-domain.com).


**Note1: I signed up my free account based on the “for work” option – not “for school” neither “for friends and family”).
**Note2: Due to my professional profile I also provide services to another company, that sign up me on another Microsoft/Teams account, an Microsoft 365 Enterprise paid version – Ex: myname@company-ABC-domain.com – which I usualy access through another browser.


At this moment I can’t access my own company (myname@MYcompany-domain.com) free Teams account, and from what I remember I don't think I had made any changes to it.
As a bypass to this issue, today I was forced to sign up a new Teams free “for work” account based on general email in my company – Ex: info@MYcompany.com – and so far it’s working fine on Windows desktop app.
Has anyone had a similar problem and that can help to solve these kind of unusual challenge?
Thanks.
José

@JBurgos

 

Wanted to add that I also am unable to connect either to Edge or Teams through different tenants. I keep getting the 400 error.