Microsoft Teams Version (64-bit) - incoming video replaced with white screen

New Contributor

After Teams automatically updated to this version on my laptop, when I join a meeting all incoming video feeds are displayed/replaced by a plain white screen. I am confident it is a problem with this version of Teams because my colleagues on the same version have the same problem and I did not have it when I was on the previous version. (Laptops are running Win 10 Enterprise, mine is running version 10.0.19044, build 19044.)


This makes Teams completely unworkable as a video meeting tool. When will this be fixed please?

Teams White Screens.png

17 Replies
I get the same white screens and it really makes it difficult to use Teams to its full extent.
Had the same issue on a MacPro. As work around I use the Together Mode is not perfect but i can see the others.
@microsoft please fix it soon.
Same problem for a colleague of mine, solved.
Do these checks:
- login on, open Teams and check that you are not on the domain
- clear the computer cache
best response confirmed by TomDewar200 (New Contributor)
Great! Another interim solution is to disable GPU acceleration and restart Teams.
Some of our customers are having the exact same problem.
One workaround we used was to remove the entire folder under "C:\Users\%username%\AppData\Roaming\Microsoft\Teams".

Hopefully MS releases a fix soon!

Thanks for the replies and suggestions. I found another similar thread after posting; it suggests MS are working on a hotfix. Disabling the GPU acceleration (an option under Settings > General) and restarting Teams seems to have worked for me, for now at least.

Another workaround is to select "Pin for me" under ... for each of the white video feeds

I got the same issue on Mac version 1.5.8768, with GPU disabled.
But videos work when starting the meeting and then become white.
In together mode, the incoming videos are working.

I have this same exactly problem with multiple users. Clearing the cache under AppData\Roaming\Microsoft\Teams seems to be a temporary fix, not a permanent one. This worked for a user for about one week before re-appearing. Hopefully Microsoft can get a permanent fix to this soon. 

To solve the problem I've updated hardware drivers (Dell, HP,...) and reinstalled Teams. Teams reinstall only doesn't work
We have the same issue, opened a premier ticket and was told to clear the cache which is a temp fix for a few people. Not sure how long it will last for others. We just wrote a script for people to click on for now.

@Anthony_Powell are you on Mac? Can you list for me how you cleared your cache. It dint seem to work for me after clearing the cache, as well as downgrading to an older version of teams.


I did the following to clean the cache:

rm -rf ~/Library/Caches/
rm -rf "~/Library/Application Support/Microsoft/Teams/"

The best solution I found was to downgrade to an older version of Teams. Im using MacOS 12.3.


(where do we find older versions of Microsoft installers at ?)

@TomDewar200 Same issue here. Clearing the cache helps, but only for a short time.

Running (64-bit) on Win 10 and same issue. Clearing Cache is only a temporary fix
I think this is resolved for me now with the new updates from Microsoft. I don't experience this with Teams for Mac v1.5.00.8768 ( I was on v1.5.00.8073 before when I encountered this problem).

On Mac you can update teams by:
- Click on "..." next to your profile icon on the teams app
- Click on "check for updates"
Teams will inform you that it will check on updates for you and you can continue to work. For me it updated teams twice automatically before reaching v1.5.00.8768 ( You can say the updates are happening if team just quits on you and restarts)

Hope this helps most of us