Microsoft teams personal app website not loading

%3CLINGO-SUB%20id%3D%22lingo-sub-1860723%22%20slang%3D%22en-US%22%3EMicrosoft%20teams%20personal%20app%20website%20not%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1860723%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20the%20App%20studio%20to%20create%20a%20custom%20app%20to%20a%20website%20but%20it%20doesn't%20seem%20to%20want%20to%20load%2C%20as%20a%20test%20I%20created%20a%20tab%20in%20a%20teams%20channel%20and%20managed%20to%20get%20to%20the%20website%20no%20problem.%20I%20have%20also%20tried%20using%20google.ca%20and%20it%20works%20in%20the%20teams%20tab%20but%20still%20nothing%20in%20the%20personal%20app.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EThe%20reason%20I'm%20doing%20this%20is%20because%20personal%20apps%20let%20you%20grand%20media%20permissions%20for%20the%20website%20to%20access%20your%20mic.%20Channel%20website%20tabs%20do%20not%20allow%20this.%3CBR%20%2F%3E%3CBR%20%2F%3EAnyone%20have%20a%20fix%20or%20have%20a%20similar%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1860723%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

 

I'm using the App studio to create a custom app to a website but it doesn't seem to want to load, as a test I created a tab in a teams channel and managed to get to the website no problem. I have also tried using google.ca and it works in the teams tab but still nothing in the personal app.

The reason I'm doing this is because personal apps let you grand media permissions for the website to access your mic. Channel website tabs do not allow this.

Anyone have a fix or have a similar problem?

1 Reply
Highlighted

Just a sanity check - I am able to link any site to the personal App - tab correct? Or is it only my SharePoint site that can be linked?