Microsoft Teams closes itself and refuses to start again

%3CLINGO-SUB%20id%3D%22lingo-sub-1900622%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20closes%20itself%20and%20refuses%20to%20start%20again%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1900622%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20using%20Apple%20MacBook%20laptops%20in%20our%20organization.%20Many%20users%20have%20been%20starting%20to%20suddenly%20experience%20issues%20with%20the%20OSX%20version%20of%20the%20Teams%20client.%3CBR%20%2F%3E%3CBR%20%2F%3EBasically%2C%20you%20realize%20that%20Teams%20closed%20itself%20without%20warning%20or%20error%20message.%20You%20try%20to%20reopen%20it%20and....%20nothing%20appears%20on%20the%20screen%20and%20the%20app%20closes%20itself%20after%205%20to%2010%20seconds.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20only%20solution%20is%20to%20deinstall%20%26amp%3B%20reinstall%20Teams%20and%20you're%20good%20to%20go%20until%20the%20next%20day%2C%20where%20the%20same%20problem%20starts%20all%20over%20again.%20I%20have%20tried%20to%20delete%20the%20%2Fcache%20folders%20(as%20instructed%20in%20other%20articles)%20but%20it%20doesn't%20seem%20to%20prevent%20the%20issue%20from%20happening%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20to%20upgrade%20from%20Catalina%20to%20Bug%20Sur...%20But%20the%20problem%20persists.%20I'm%20currently%20on%20the%20latest%20Teams%20version%20(1.3.0028778)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1900622%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeams%20365%20family%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

We are using Apple MacBook laptops in our organization. Many users have been starting to suddenly experience issues with the OSX version of the Teams client.

Basically, you realize that Teams closed itself without warning or error message. You try to reopen it and.... nothing appears on the screen and the app closes itself after 5 to 10 seconds.

The only solution is to deinstall & reinstall Teams and you're good to go until the next day, where the same problem starts all over again. I have tried to delete the /cache folders (as instructed in other articles) but it doesn't seem to prevent the issue from happening again.

 

I have tried to upgrade from Catalina to Bug Sur... But the problem persists. I'm currently on the latest Teams version (1.3.0028778)

 

Any idea?

0 Replies