Microphone frequently "cuts off" when other people are talking

Copper Contributor

I use Microsoft Teams all day in a 4-5 people call and my microphone frequently stops working when someone else is talking. It can get quite annoying and I've been unable to figure out the cause of the problem. I use other communication applications and this behavior has never happened in any other application. 


I use Voicemeeter Potato and I can ear myself perfectly fine, even though my coworkers tell me my voice is dropping all the time.


OS: Windows 11 (though it happened on Windows 10 as well...)

Teams version1.5.00.9163 (64-bit)

Voicemeeter Potato version:

Noise suppression: Off

Automatically adjust mic sensitivity: Off



11 Replies
Hi CosmeBenito,
I'm pretty much convinced that voicemeeter Potato is not a Teams certified setup, so don't open a support ticket ;)
I don't know or use Potato, but what you describe sounds like a simplex-voice issue (think PTT) whereas Teams would support a Duplex setup.
Could that Potato part possibly reduce the voice to a simplex setup?

My suggestion: connect a certified device to your PC and directly in teams, and check if you still have the issue. If not, it's not a Teams problem.
Since you have it working with other platforms, try to figure out what is different.

I hope some of this helps you find the issue.

@VincentDal Hi Vincent,


the problem occurs with and without Voicemeeter. Uninstalling Voicemeeter does not solve the problem. 

what microphone are you using?

@VincentDal I'm using the Beyernamic "Custom headset gear", link here


One of my coworkers is using the exact same microphone (and headphones as well), without issues. I also tried buying a second set but it presents the same problem, I find it unlikely to be the problem.

I have to say the headset is not certified for teams, but you surely know that.
You are right, it's not the problem, but i think the soundcard might be.
Teams certified headsets use USB, and are required to be full duplex (meaning both sides of a call can talk at the same time). Typical soundcards using jack inputs however, are often simplex, meaning whenever sound is inbound, your mic is "cut off".
I'm still assuming here, but it looks like that may be the problem.
Question: that co-worker with the same gear, does he also use the same PC and the same sound-card? If he doesn't that is where your problem lies.

All this being said, i can't understand why that would differ between ecosystems used.
I own 2 sound cards, problem presents on both:
- (external) Sound Blaster Omni Surround 5.1
- (motherboard) MSI PRO-Z690-A, some generic realtek sound card I guess

The external sound card is quite old but the motherboard is relatively new. Can't really say wether they're full duplex or not. That said, my coworkers all use jack headsets and are all using default Realtek sound cards as well. Feels weird to blame it on the soundcard, especially when no other communication software has any problem whatsoever.

I thank you for your time, I was hoping some mysterious or hidden "toggle" would solve it but apparently not. Cheers.
Hey Benito,
I'm not blaming anything here, just trying to help you pinpoint the issue.
Out of my experience, the soundcard can be relevant, hence the ask.
1 thing is for sure though, a jack-connected headset is not teams certified (https://aka.ms/teamsdevices) .

I do hope you'll find a fix, and if so will share it with us.
I have the same unnerving issue.
In my case, I use a Maranz MPM-2000U mic. It works perfectly fine on Skype and on Zoom. But on Teams not. And it was working fine a few months ago (I don't know when exactly it happened and what changed). But I reinstalled Windows 11 from zero on a new disk and I get the same issue.
Multiple people speaking using Microsoft Teams and Logitech Rally Plus with WIndows 10/11 not working fine, cut off the mic sometimes.
So this issue started cropping up for me today. It seems to ONLY happen in the Windows app (on latest Windows 11). Zoom works finer. BROWSER TEAMS works fine.

My equipment: RME Fireface UCX (expensive audio interface) https://www.rme-audio.de/fireface-ucx.html

Using a Rode mic.

This is perplexing and annoying . . . tried different inputs. Same issue.

@PretzelPeteI have solved a problem with Voice Meeter cutting out regularly during audio playback by disabling Auto Restart Audio Engine on the menu.