Message could not be delivered. Your organizations are not set up to talk to each other.

Occasional Visitor

This is from a chat I tried with an external team member.  Why is this not working any lon

6 Replies
best response confirmed by Christopher Hoard (MVP)

Hi @lknutson 


This is usually because users are in different tenants, and either your organisation, or their organisation, either has external access disabled in the Teams Admin Centre or only set to work with specific domains


Teams External Access.PNG


Solution would be to raise to your IT admin to check and correct, and for them to also raise to their IT admin to check and correct to ensure your organisations can talk to one another. Unfortunately, this may be a policy in one of the organisations has knowingly applied so it would be up to them to allow you both to talk to each other. 


Hope that answers your question!


Best, Chris

@Christopher Hoard I know this is an older thread, but wanted to know what would cause it suddenly stop working when it had been working earlier in the day.  Both groups say that they have not changed anything knowlingly.  Are there specific setting to point the admins toward?

Hi @malukalyk2

Just to clarify - In terms of federated chat not working?

Best, Chris

@Christopher Hoard  No federation.  I have been able to start a chat and look for an address that is external and communicate.  With Skype connectors, the abilities have been limited, but I have been able to chat.  With fellow Team users, no link between companies, there are more options.


Yesterday, I had texted and I had sent some screen captures for that past few months.  Sometime after 10am PDT, it all stopped.  The user was marked as unknown and messages sent that we could not communicate as our companies had not been set up.  Other outside contacts still work in both of our respective companies.

I see

In this case, get both admins to check

1.) That both orgs are in Teams Only in upgrade settings
2.) That external access is on
3.) That they haven't blocked this per domain
4.) Attempt to start a chat in the web and mobile app - does that work

If it doesn't work, get them to raise a ticket to Microsoft

Best, Chris. Did you ever solve this issue. I had a similar experience back in May. I was talking to client in my tenant for over a year. Then this stopped, and eventually the clients tenant showed up at the top right of Teams and I could now chat with them, only when I switched tenants. Unfortunately, when someone chats with me now, I do not see notification unless I am connected to their tenant and not mine.
I went and checked the settings for both tenants and it looked liked the external access for allowed domains was gone. I reset for both tenants and waited a day. Tried to chat with user and received the error you posted.
Just checking if you found anything out. This was working since Jan. 2020.
Thank you,