Home

Mentions not working in new Conversations

%3CLINGO-SUB%20id%3D%22lingo-sub-199235%22%20slang%3D%22en-US%22%3EMentions%20not%20working%20in%20new%20Conversations%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199235%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20bug%20starting%20to%26nbsp%3Bhit%20my%20users%20as%20well.%20Hopefully%20it's%20not%20a%20design%20change%20but%26nbsp%3B%40mentions%20do%20not%20seem%20to%20be%20working%20unless%20you%20are%20replying%20only%20and%20not%20in%20new%20conversations.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F210%22%20target%3D%22_blank%22%3E%40Anne%20Michels%3C%2FA%3E%26nbsp%3B-%20you%20guys%20aware%20of%20this%20issue%20by%20chance%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-199235%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-807342%22%20slang%3D%22en-US%22%3ERe%3A%20Mentions%20not%20working%20in%20new%20Conversations%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-807342%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F875%22%20target%3D%22_blank%22%3E%40Christopher%20Webb%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20you%20ever%20find%20a%20solution%20for%20this%3F%20Happening%20to%20me%20daily%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-200769%22%20slang%3D%22en-US%22%3ERe%3A%20Mentions%20not%20working%20in%20new%20Conversations%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-200769%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue%20here!%3CBR%20%2F%3Ei%20see%20this%20since%20a%20week%20and%20it%C2%B4s%20something%20happening%20in%20the%20browser-edition.%3C%2FP%3E%3CP%3Euse%20it%20on%20a%20mac%20with%20chrome.%26nbsp%3B%3C%2FP%3E%3CP%3E%40frequently%2C%20not%20allways%2C%20it%20happens%20that%20i%20can%C2%B4t%20see%20somebody%20when%20i%20try%20to%20use%26nbsp%3B%40mentions%20in%20a%20channel.%20if%20i%20look%20in%20the%20team-members%20i%20see%20them%2C%20but%20still%20back%20to%26nbsp%3B%40mention%20i%20don%C2%B4t.%20sometimes%20it%C2%B4s%20gone%20after%20i%20change%20to%20another%20team%20and%20come%20back%2C%20sometimes%20not.%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F875%22%20target%3D%22_blank%22%3E%40Christopher%20Webb%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3E%40This%20bug%20starting%20to%26nbsp%3Bhit%20my%20users%20as%20well.%20Hopefully%20it's%20not%20a%20design%20change%20but%26nbsp%3B%40mentions%20do%20not%20seem%20to%20be%20working%20unless%20you%20are%20replying%20only%20and%20not%20in%20new%20conversations.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F210%22%20target%3D%22_blank%22%3E%40Anne%20Michels%3C%2FA%3E%26nbsp%3B-%20you%20guys%20aware%20of%20this%20issue%20by%20chance%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F875%22%20target%3D%22_blank%22%3E%40Christopher%20Webb%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3E%40This%20bug%20starting%20to%26nbsp%3Bhit%20my%20users%20as%20well.%20Hopefully%20it's%20not%20a%20design%20change%20but%26nbsp%3B%40mentions%20do%20not%20seem%20to%20be%20working%20unless%20you%20are%20replying%20only%20and%20not%20in%20new%20conversations.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F210%22%20target%3D%22_blank%22%3E%40Anne%20Michels%3C%2FA%3E%26nbsp%3B-%20you%20guys%20aware%20of%20this%20issue%20by%20chance%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199362%22%20slang%3D%22en-US%22%3ERe%3A%20Mentions%20not%20working%20in%20new%20Conversations%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199362%22%20slang%3D%22en-US%22%3EI%20recall%20to%20have%20seen%20in%20the%20past%2C%20but%20have%20not%20seen%20it%20for%20a%20while%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199307%22%20slang%3D%22en-US%22%3ERe%3A%20Mentions%20not%20working%20in%20new%20Conversations%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199307%22%20slang%3D%22en-US%22%3ESeems%20to%20have%20sorted%20itself%20out%2C%20working%20now.%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

This bug starting to hit my users as well. Hopefully it's not a design change but @mentions do not seem to be working unless you are replying only and not in new conversations. 

 

@Anne Michels - you guys aware of this issue by chance? 

 

 

4 Replies
Highlighted
Seems to have sorted itself out, working now.
Highlighted
I recall to have seen in the past, but have not seen it for a while
Highlighted

I have the same issue here!
i see this since a week and it´s something happening in the browser-edition.

use it on a mac with chrome. 

@frequently, not allways, it happens that i can´t see somebody when i try to use @mentions in a channel. if i look in the team-members i see them, but still back to @mention i don´t. sometimes it´s gone after i change to another team and come back, sometimes not.


@Deleted wrote:

@This bug starting to hit my users as well. Hopefully it's not a design change but @mentions do not seem to be working unless you are replying only and not in new conversations. 

 

@Anne Michels - you guys aware of this issue by chance? 

 

 



@Deleted wrote:

@This bug starting to hit my users as well. Hopefully it's not a design change but @mentions do not seem to be working unless you are replying only and not in new conversations. 

 

@Anne Michels - you guys aware of this issue by chance? 

 

 


 

Highlighted

@Deleted 

Did you ever find a solution for this? Happening to me daily now.