Meeting window not displaying in chromebook

Copper Contributor

Hi Everyone, 


I have been using teams in a chromebook without problems, but looks like the new update is causing me a problem. 

When I join a meeting, the meeting window does not appear and the main window displays a bar with the description "Click here to go back to the meeting". If I click the bar, it flashes a second window but disappears instantaneously. 


I saw some articles about configuration to turn on meetings in new window, but this option doesn't appear here. 


Any ideas of this problem?

16 Replies

I am facing same issue from 16th February 2022 morning

Has it ever worked?

Do you know if its multiple users or just you?

Could you uninstall and reinstall Teams?


@TomArbuthnot Yes it worked before, but suddenly, looks like it upgrades to the new teams version and it stopped working. 


I have 3 different chromebooks and I had the same problem with the 3 using different accounts. Only happens in chromebook.  I uninstalled the app, clear everything, cache and data information and go back to google play an install it again, same problem. 

Yes same here. Im experiencing the same issue. I have tried reinstalling but to no avail. Help me please
Still experiencing this issue
This is happening to me also since afternoon Feb 15th. Using chromebook. Have done all the uninstall/re-install but no change. Reset chromebook also. Teams only working on browser.

@dpcruz hello all. Everyone at my company is affected by this and we've put a lot of time and effort into fixing before realising that the issue is with the app itself. I've reported this directly to Microsoft but I'm not hopeful of a quick resolution. 


Just to clarify, re-installing the app doesn't work as the one on the play store is faulty. 


Clearing cache, resetting Chromebook, etc won't work either. 


For now the app is totally broken and the only workaround is to use the web app instead



Update: After reporting this issue to Microsoft on the 18th February they have done nothing to fix the issue. Just suggested stuff already tried like delete the cache and check 3rd party cookies, etc. 


This seems to be a global issue affecting all Chromebooks. If you have this issue, please keep commenting here so Microsoft are forced to take some action

Still seeing this issue.

@dpcruz Experiencing this issue as well with Chromebooks. Has anyone received more information with a solution?

Same here. I hope Microsoft heeded this and came up with quick solution


Same here, one by one my colleages are reporting this issue to our Helpdesk. Reinstalling, clearing storage and cache, nothing helps.

Please release new update without this 'bug' asap, since we depend heavilay on TEAMS for our daily meetings!!

Hey all, 


Update: Microsoft are no longer responding to the ticket I have open with them. It doesn't look like they have any plans to fix this


Workaround: The Teams app on Chromebooks is pretty bad anyway, so the best workaround is to use the Teams web app by going to settings>manage apps>teams>opens supporting links>  change to open via web. This way all meeting links open the Teams web app. In fact, you probably just go ahead and delete the Teams app completely

Sadly that is no option for me: we must use the app, the web app is blocked by our system operator due to security reasons.
I hope Microsoft wil act on your ticket anyway. And I'll try open my own ticket... Lets spam them!
Still not working. Does anyone have an ETA on fix from Microsoft?

@Kunch_Kevin thanx for your replay, even after a year :-)! But the problem was solved after the next update from Chromebook, so this thread can be closed.