Meeting Login Button not working - for Anonymus attendees

Copper Contributor

Hello,

 

i have setup that only loggedin User from my organisation can attend online meetings.

This is working so far.

After an anonymous user use the joinURL he get a info that he must login.
But the Login Button is not working in Chrome or Edge Browser. In Firefox it is working.

I used private mode so no Add In's are used that might block the button.

Do you have the same problem and know anyone where i should adress this bug?

 

See here the console message aand the complete Flow: 

 

login-Button-not-working.gif

 

THX

2 Replies

@Borsti26 this looks like it is a bug have you tried it on other machines with other users? Else I would create a ticket for it.

 

 

If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.eu

@paul keijzers 

Hi, yes i used other maschines and also Chrome versions.

The user is always the same, "No User" because it is anonymous and not logged In ;)

Would be nice if you could open the ticket, because the users in our school are lost when there are at this point in meeting connection.

THX BR

PS: i open also a Thread there, should i close it?