SOLVED

Meet App is not available.

Brass Contributor

Teams What's New announced that the Meet App became available last month (November 2023) and gave instructions on how to start using it.

 

It said Meet was installed by default and listed no other requirements or actions to make it so.  We are using the New Teams Desktop on Windows and searching for the Meet app returns no results.  Am I missing something?  Is there something we need to do?

 

Stay on top of meetings with Meet in Microsoft Teams - Microsoft Support

Add Meet in Teams

  1. In the Microsoft Teams app bar, select More added apps.

  2. Search Meet.

  3. Select the Meet app to add it.

26 Replies

@Dale_Hohm_pchp are you using the new teams as it not works in the classic teams.

 

 

If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.eu

Hello @Dale_Hohm_pchp 

welcome to the Microsoft community, my name is Recep I'll be happy to help you today.

I understand that the meet App is not available for new Teams.

 

Kindly click on the 3 dot as seen on the screen shot below and type meet then you pin the meet app on your new teams application.

Recep_Gencaslan695_0-1702569123693.png

 

 

 

If I have answered your question, please mark your post as Solved

If you like my response, please give it a Like :smile:

Appreciate your Kudos! Proud to contribute! :)

 

@paul keijzers - as I mentioned in the base note, we are using the new teams.

 

 

@Deleted - as I mentioned in the base note, I did the search as directed in the article I cited, and you repeated, and the Meet app is not found.

 

Something else is going on.  Does anyone have any ideas?

 

Thanks,

 

Dale

 

Dale_Hohm_pchp_0-1702590596973.png

 

@Dale_Hohm_pchp 

For some reason I was able to add it but seems like no one else on my team is able to myself.  I got a pop up telling me I could add it in. 

Thanks @Mariel_FOG 

 

I as well got a popup advertising that it was a new feature with the November release, but when I tried to add it, it was not there.

 

Please do let me know if you find anything when you compare your experience to others.

Does anyone know if there is an Admin Portal setting that will affect availability?
Not working for for our organization either, we don't have the "More added apps" selection. From my brief research, it appears this may be a Teams Premium License feature.
Thanks. That's an interesting hypothesis (Premium license). Can anyone else corroborate?

@Dale_Hohm_pchp 

Premium license wasn't it. Meet is an available app today. 

Thanks for the follow-up. Is it just not available to all tenants yet? Seems like it should be as it was announced last month.

Any other thoughts anyone?

 

We have on-prem Exchange instead of in the cloud - anyone else have that configuration that can verify whether Meet is available?

I have a popup promoting the app. No where to be found. I even went into the Teams admin portal to look for it. Nada.

That's my scenario as well. New Teams, got popup, not there. Are you using exchange on-prem or cloud?

Our Exchange is in the cloud
Thanks for the additional information.

So, at least two of us are using the New Teams, one with on-prem exchange and the other with cloud-based and neither of us can find the Meet app when searching in the "View More Apps" ellipsis in the left menu strip.

Anyone have any other ideas?
Having the same issue here. Oddly, I switched back to the legacy Teams app, searched for it and it popped up. I didn't add-it, to see if I might be able to also add it from the browser Teams app, but could not. When I went back to the Legacy Teams app to add it by typing Meet in the app catalogue it didn't show up, which implies there's something going on at the App Catalog server.

We have and Enterprise E5 license and nothing is on-prem, so it seems like a Microsoft Server Issue.
Thanks. More clues in your reply, perhaps, but still nothing solid.

FWIW, I switched back to legacy and searched for it and it still was not found.

Please let me know if you make further progress and I'd invite anyone else to chime in.

@Dale_Hohm_pchp 

I also had the same issue, and searching for a solution since november, 8th.
I started to write a long post with all my findings, with attached screenshots. Then realized that screenshots from people able to install the Meet app where using English UI, whereas screenshots from people unable to install it where using french UI (I'm in France btw).

I switched to English (US) in the parameters, and voilà! Meet app is now found :)

However, I must stay in English because switching back to french makes the Meet app disappear from the UI!

Quick reply to myself: After doing this I could switch back to French UI and find the Meet app again. But it turns out the name of the app is translated (it's "Réunion" in french). So it seems like you need to find the translated name in your language to be able to use it.
Again, switching to English, pinning the "Meet" app, and switching back to another language sadly did not help.
1 best response

Accepted Solutions
best response confirmed by Dale_Hohm_pchp (Brass Contributor)
Solution
After creating an incident, MS Support was able to confirm, that Meet app requires New Teams and Exchange Online .

View solution in original post