Manage Team - missing Settings tab in Teams (new)

Steel Contributor

Is this a known issue ? I can access the Settings of a Team using the browser or old (classic) client but across all tenants, using the new client, Settings is missing - using Windows or macOS. I don't see this listed as a known issue for Teams new




3 Replies

@Ian Moran are you the only one having this issue or are there multiple people? I just checked in mine and it still works as it did previous



If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or

I have a consultant colleague in Sweden who sees exactly the same on his tenants. Other's here on this tenant do not have the issue. I'd say it's pretty rare but nevertheless it exists. Tried all the usual removal, cache etc etc. And anyway it's across multiple tenants using both Windows & macOS. It's as if the issue is following me
This has now rectified itself in the latest Teams update