Mac Teams v1.00.408872 Backgrounds Do Not Show Mac OS 10.14.6

%3CLINGO-SUB%20id%3D%22lingo-sub-2311848%22%20slang%3D%22en-US%22%3EMac%20Teams%20v1.00.408872%20Backgrounds%20Do%20Not%20Show%20Mac%20OS%2010.14.6%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2311848%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20running%20Mac%20Teams%20v1.00.408872%20on%20Mojave%20Mac%20OS%2010.14.6.%20%26nbsp%3B%20If%20I%20Log%20In%20to%20Microsoft%20Teams%20and%20then%20create%20a%20meeting%20from%20the%20Mac%20Teams%20app%2C%20I%20can%20see%20all%20backgrounds.%26nbsp%3B%20However%2C%20if%20someone%20sends%20me%20a%20Team%20Meeting%20link%20and%20I%20click%20on%20the%20link%2C%20Teams%20launches%20but%20the%20Backgrounds%20do%20not%20show%20-%20see%20attached%20JPG.%26nbsp%3B%20Please%20advise%20and%20thanks%20in%20advance.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESpecs%3A%3C%2FP%3E%3CP%3EMac%20Pro%20Mid%202010%3CBR%20%2F%3EProcessor%3A%202%20x%203.46%20GHz%206-Core%20Intel%20Xeon%3CBR%20%2F%3EIntel%20Xeon%20Processor%20X5690%3CBR%20%2F%3E12M%20Cache%2C%203.46%20GHz%2C%206.40%20GT%20Intel%20QPI%3CBR%20%2F%3EMemory%3A%20128%20GB%201333%20MHz%20DDR3%3CBR%20%2F%3EGraphics%3A%20AMD%20Radeon%20R9%20280x%203%20GB%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2311848%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I am running Mac Teams v1.00.408872 on Mojave Mac OS 10.14.6.   If I Log In to Microsoft Teams and then create a meeting from the Mac Teams app, I can see all backgrounds.  However, if someone sends me a Team Meeting link and I click on the link, Teams launches but the Backgrounds do not show - see attached JPG.  Please advise and thanks in advance.

 

Specs:

Mac Pro Mid 2010
Processor: 2 x 3.46 GHz 6-Core Intel Xeon
Intel Xeon Processor X5690
12M Cache, 3.46 GHz, 6.40 GT Intel QPI
Memory: 128 GB 1333 MHz DDR3
Graphics: AMD Radeon R9 280x 3 GB

 

0 Replies