SOLVED

Mac - Teams app won't load meetings after OS update - Big Sur 11.6

New Contributor

Hi there.

I'm having issues starting meetings/conference calls ever since I updated the OS on my Macbook to Big Sur 11.6.

I can't join meetings I've been added to or ones I've created myself, and the 'Meet now > Start meeting' doesn't work. After a minute waiting in the app I get a 'We ran into a problem' pop up, as shown in the attached image.

I've tried uninstalling and reinstalling which did not help.

My Mac Zoom app still works, and Teams web app still works.

 

Any advice?

 

Regards,

Sam

 

8 Replies

HI @samjar87. I'm having the exact same problem after updating its creating havoc with my clients I hope this gets a response sooner rather than later but I'll pop back if I find a solution elsewhere. Thanks for posting. Mike 

best response confirmed by samjar87 (New Contributor)
Solution
@samjar87 - Hi Sam this worked for me. Bit of a faff but it did the trick. Hope it works for you. Mike


Unistall the Teams app;
Open your appointment in Outlook;
Click the "Join Teams meeting" link/button;
Install the Teams app that you are prompted to install;
After that Teams worked just fine.

It whirled for a little while and I have no idea what happened but it works now. I'm sure it will be a bug fix going forward for the big apple!
Thanks for replying to my post @Ottersbrook and providing your feedback.
I tried the steps you listed and it has worked, Teams is back working again.

Thanks again,
Sam

@samjar87 

 

Just tried this and it didn't work for me - I can open the meeting in Firefox, but in the app I repeatedly get the 'we've run into an issue' message.

 

Thanks

 

Piers

@samjar87 I'm having the same issue, despite reloading a new version of Teams.  Has anyone found a solution please?

 

@Elliom1 I have tried loading the teams meeting address into firefox other than safari, and still cannot open the meetings.  It seems they can see me in the 'waiting room' but as soon as they click accept, I get thrown out.  Driving me crazy; have had to resort to my phone on which it seems to work

@Elliom1 I haven't had the issue now since originally fixing the problem - try what Ottersbrook recommended i.e. uninstall Teams, load up Outlook, join a teams meeting, install Teams from the prompt

Try connecting to a meeting from your calendar in mail or outlook and it should work. Once it’s done that Teams should catch up. That’s worked for me too.