Looking for new messages

%3CLINGO-SUB%20id%3D%22lingo-sub-1418490%22%20slang%3D%22en-US%22%3ELooking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1418490%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20is%20a%20significant%20delay%20between%20me%20sending%20receiving%20messages%20in%20teams%20today%20and%20them%20showing%20up%20in%20my%20chat%20window.%20When%20I%20send%20and%20receive%20messages%2C%20they%20show%20up%20on%20my%20phone%20app%20and%20on%20the%20chat%20pane%20on%20the%20Left%20side%20of%20my%20screen%2C%20but%20not%20in%20the%20main%20chat%20window%20with%20the%20individual%20I'm%20chatting%20with.%20This%20only%20seems%20to%20be%20the%20case%20with%20one%20person.%20Doesn't%20anyone%20have%20any%20idea%20why%20this%20is%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1418490%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIT%20Pro%20Training%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emessaging%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1420222%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1420222%22%20slang%3D%22en-US%22%3EA%20co-worker%20and%20I%20are%20having%20the%20same%20issue.%20No%20clue%20what%20is%20going%20on.%20I've%20logged%20on%20and%20off%20multiple%20times%20to%20see%20if%20it%20would%20fix%20itself.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1422022%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1422022%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20issue%20for%20me%20too%20using%20teams.%20Happens%20to%20one%20co%20worker%20chats%20only.%20Crazy%20issue%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1422054%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1422054%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F681580%22%20target%3D%22_blank%22%3E%40rohanggupta%3C%2FA%3E%26nbsp%3B%20For%20what%20it's%20worth%2C%20I%20rebooted%20my%20computer%20and%20let%20some%20updates%20go%20through%20and%20the%20issue%20seemed%20to%20resolve%20it%20self.%20I%20couldn't%20tell%20you%20what%20the%20system%20updates%20were%20but%20it%20has%20helped.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1438458%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1438458%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIssue%20comes%20back%20when%20you%20use%20teams%20to%20call%20......%20cannot%20reboot%20machine%20every%20time%20%3A(%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463275%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463275%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3BWe%20are%20having%20similar%20issues%20in%20our%20tenant%2C%20across%20users.%20Has%20anyone%20had%20luck%20resolving%20this%3F%20We%20see%20the%20issue%20in%20both%20the%20desktop%20app%20and%20the%20browser.%20The%20only%20work%20around%20we%20have%20found%20is%20to%20open%20the%20chat%20in%20a%20pop%20out%20window.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490584%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490584%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20exact%20same%20issue%2C%20with%20one%20colleague%20only%2C%20I%20have%20to%20pop%20out%20a%20chat%20window%20to%20see%20the%20current%20message%20thread.%20I've%20rebooted%20and%20logged%20off%20my%20machine%20twice%20since%20I%20encountered%20the%20issue%20this%20morning.%26nbsp%3B%20This%20doesn't%20resolve%20anything%20for%20me.%20I'm%20hoping%20for%20a%20work-around.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1506024%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506024%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3CSPAN%3EWe%20are%20having%20similar%20issues%20in%20our%20tenant%20too.%20Have%20tried%20logging%20in%20with%20the%20Browser%20and%20changed%20the%20Teams%20Client%20from%2032%20bit%20to%2064%20bit.%20Has%20anyone%20a%20solution%20yet%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1523211%22%20slang%3D%22de-DE%22%3ESubject%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1523211%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20the%20same%20problem%20in%20our%20company%20as%20well.%20Has%20anyone%20already%20opened%20a%20ticket%20at%20Microsoft%20or%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1536383%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1536383%22%20slang%3D%22en-US%22%3E%3CP%3ENot%20sure%20if%20this%20has%20been%20fixed%20for%20anyone%20else%20but%20I%20just%20started%20having%20this%20problem%20a%20few%20day%20ago.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1596590%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1596590%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20this%20same%20issue%2C%20too.%20I've%20added%20a%20bug%20to%20Microsoft%20Teams%20uservoice%20for%20this%2C%20please%20upvote%20if%20you're%20having%20this%20issue.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F908686-bug-reports%2Fsuggestions%2F40625032-looking-for-new-messages%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F908686-bug-reports%2Fsuggestions%2F40625032-looking-for-new-messages%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1636479%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1636479%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%2C%20an%20admin%20at%20my%20org%20pointed%20me%20to%20a%20solution%20that%20worked%20for%20me.%3C%2FP%3E%3CP%3EOne%20line%20of%20powershell%20sourced%20from%20the%20following%20url%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fitops-talk-blog%2Fpowershell-basics-how-to-delete-microsoft-teams-cache-for-all%2Fba-p%2F1519118%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fitops-talk-blog%2Fpowershell-basics-how-to-delete-microsoft-teams-cache-for-all%2Fba-p%2F1519118%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3EGet-ChildItem%20%22C%3A%5CUsers%5C*%5CAppData%5CRoaming%5CMicrosoft%5CTeams%5C*%22%20-directory%20%7C%20Where%20name%20-in%20('application%20cache'%2C'blob%20storage'%2C'databases'%2C'GPUcache'%2C'IndexedDB'%2C'Local%20Storage'%2C'tmp')%20%7C%20ForEach%7BRemove-Item%20%24_.FullName%20-Recurse%20-Force%20-WhatIf%7D%3C%2FPRE%3E%3CP%3E%26nbsp%3BExit%20Teams%20and%20log%20in%20again.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1743555%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1743555%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680169%22%20target%3D%22_blank%22%3E%40CBach2014%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20faced%20the%20same%20issue%20today.%20I%20can't%20view%20the%20messages%20of%20my%20classmates%2C%20nor%20I%20can%20send%20them%20any.%20But%20then%20I%20remembered%20that%20I%20have%20changed%20the%20password%20of%20the%20university's%20email%2C%20so%20I%20thought%20if%20I%20sign%20out%20and%20sign%20in%20again%20it%20will%20work%2C%20and%20thankfully%20it%20did!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1800925%22%20slang%3D%22en-US%22%3ERe%3A%20Looking%20for%20new%20messages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1800925%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F43145%22%20target%3D%22_blank%22%3E%40Mark%20Potter%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20worked%20for%20me%2C%20thank%20you.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

There is a significant delay between me sending receiving messages in teams today and them showing up in my chat window. When I send and receive messages, they show up on my phone app and on the chat pane on the Left side of my screen, but not in the main chat window with the individual I'm chatting with. This only seems to be the case with one person. Doesn't anyone have any idea why this is

13 Replies
A co-worker and I are having the same issue. No clue what is going on. I've logged on and off multiple times to see if it would fix itself.

@CBach2014 

 

Same issue for me too using teams. Happens to one co worker chats only. Crazy issue

@rohanggupta  For what it's worth, I rebooted my computer and let some updates go through and the issue seemed to resolve it self. I couldn't tell you what the system updates were but it has helped. 

 

@CBach2014 

 

Issue comes back when you use teams to call ...... cannot reboot machine every time :( 

@CBach2014 We are having similar issues in our tenant, across users. Has anyone had luck resolving this? We see the issue in both the desktop app and the browser. The only work around we have found is to open the chat in a pop out window. 

@CBach2014 

I have the exact same issue, with one colleague only, I have to pop out a chat window to see the current message thread. I've rebooted and logged off my machine twice since I encountered the issue this morning.  This doesn't resolve anything for me. I'm hoping for a work-around.

@CBach2014 We are having similar issues in our tenant too. Have tried logging in with the Browser and changed the Teams Client from 32 bit to 64 bit. Has anyone a solution yet?

@CBach2014 

 

We have the same problem in our company as well. Has anyone already opened a ticket at Microsoft or a solution?

Not sure if this has been fixed for anyone else but I just started having this problem a few day ago.

@CBach2014 

I'm having this same issue, too. I've added a bug to Microsoft Teams uservoice for this, please upvote if you're having this issue. https://microsoftteams.uservoice.com/forums/908686-bug-reports/suggestions/40625032-looking-for-new-...

@CBach2014 , an admin at my org pointed me to a solution that worked for me.

One line of powershell sourced from the following url:

https://techcommunity.microsoft.com/t5/itops-talk-blog/powershell-basics-how-to-delete-microsoft-tea...

 

Get-ChildItem "C:\Users\*\AppData\Roaming\Microsoft\Teams\*" -directory | Where name -in ('application cache','blob storage','databases','GPUcache','IndexedDB','Local Storage','tmp') | ForEach{Remove-Item $_.FullName -Recurse -Force -WhatIf}

 Exit Teams and log in again.

@CBach2014 

I faced the same issue today. I can't view the messages of my classmates, nor I can send them any. But then I remembered that I have changed the password of the university's email, so I thought if I sign out and sign in again it will work, and thankfully it did!

@Mark Potter 

This worked for me, thank you.