Logitech Capture & MS Teams (March/14/2021)

%3CLINGO-SUB%20id%3D%22lingo-sub-2208353%22%20slang%3D%22en-US%22%3ELogitech%20Capture%20%26amp%3B%20MS%20Teams%20(March%2F14%2F2021)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2208353%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20been%20using%20Logitech%20Capture%20as%20a%20virtual%20camera%2C%20and%20this%20morning%20I%20ran%20a%20Windows%20update%2C%20and%20MS%20Teams%20doesn't%20take%20the%20Logitech%20Capture%20anymore.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20else%20have%20this%20problem%3F%20Is%20there%20a%20solution%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20searched%20the%20web%20and%20the%20forum%2C%20but%20I%20don't%20see%20any%20recent%20post%20about%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3ELeonel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2208353%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2208471%22%20slang%3D%22en-US%22%3ERe%3A%20Logitech%20Capture%20%26amp%3B%20MS%20Teams%20(March%2F14%2F2021)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2208471%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20have%20no%20experience%20at%20all%20from%20Logitech%20Capture.%20How%20about%20a%20reinstall%3F%20%3CA%20href%3D%22https%3A%2F%2Fsupport.logi.com%2Fhc%2Fen-us%2Farticles%2F360025141614%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.logi.com%2Fhc%2Fen-us%2Farticles%2F360025141614%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPerhaps%20of%20Teams%20as%20well.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2217306%22%20slang%3D%22en-US%22%3ERe%3A%20Logitech%20Capture%20%26amp%3B%20MS%20Teams%20(March%2F14%2F2021)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2217306%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551905%22%20target%3D%22_blank%22%3E%40ChristianBergstrom%3C%2FA%3E%26nbsp%3BThat%20worked%20for%20me%20(uninstalling%20and%20re-installing)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello,

 

I've been using Logitech Capture as a virtual camera, and this morning I ran a Windows update, and MS Teams doesn't take the Logitech Capture anymore.

 

Does anyone else have this problem? Is there a solution?

 

I've searched the web and the forum, but I don't see any recent post about it.

 

Thank you

Leonel

5 Replies

Hi, I have no experience at all from Logitech Capture. How about a reinstall? https://support.logi.com/hc/en-us/articles/360025141614

 

Perhaps of Teams as well.

@ChristianBergstrom That worked for me (uninstalling and re-installing)

Thank you @jburkehansen 

 

I take re-installing Teams. Right? So you got the same problem.

I've recently discovered that if I reset the mic it works provided I don't touch Teams settings at all (e.g. I can't change camera).

 

lg

No re-install og Logitech Capture. @Leonel GUZMAN 

ll of LogiCapture worked for me @ChristianBergstrom