Large Gallery issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2113056%22%20slang%3D%22en-US%22%3ELarge%20Gallery%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113056%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20recently%20started%20having%20issues%20utilizing%20the%20Large%20Gallery%20view%20in%20Teams.%20When%20selected%2C%20the%20below%20image%20is%20displayed.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22BenBa81501_0-1612374419243.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F252014iE284BA9570067F2A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22BenBa81501_0-1612374419243.png%22%20alt%3D%22BenBa81501_0-1612374419243.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2113056%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2115087%22%20slang%3D%22en-US%22%3ERe%3A%20Large%20Gallery%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2115087%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F953962%22%20target%3D%22_blank%22%3E%40BenBa81501%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20still%20happening%20for%20you%3F%26nbsp%3B%20Wondering%20if%20it%20may%20be%20a%20brief%20glitch%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20still%20occurring%20though%2C%20can%20you%20find%20out%20if%20your%20IT%20team%20have%20deployed%20any%20Windows%20updates%20recently%3F%26nbsp%3B%20Something%20like%20this%20could%20be%20worth%20looking%20into.%26nbsp%3B%20Perhaps%20a%20video%20card%20driver%20update%20has%20caused%20it%3F%26nbsp%3B%20Clutching%20at%20straws%20maybe%20-%20but%20it's%20certainly%20worth%20checking%20I%20think.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2113075%22%20slang%3D%22en-US%22%3ERe%3A%20Large%20Gallery%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113075%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3BThis%20is%20happening%20for%20everyone%20in%20the%20meeting%20as%20well%20as%20throughout%20the%20organization.%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2113073%22%20slang%3D%22en-US%22%3ERe%3A%20Large%20Gallery%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113073%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F953962%22%20target%3D%22_blank%22%3E%40BenBa81501%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20is%20this%20issue%20occurring%20just%20for%20yourself%2C%20or%20anyone%20in%20your%20organisation%20trying%20to%20use%20large%20gallery%20view%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We have recently started having issues utilizing the Large Gallery view in Teams. When selected, the below image is displayed. 

 

BenBa81501_0-1612374419243.png

 

3 Replies

@BenBa81501 

 

Hi, is this issue occurring just for yourself, or anyone in your organisation trying to use large gallery view?

@PeterRising This is happening for everyone in the meeting as well as throughout the organization. Thanks!

@BenBa81501 

 

Is this still happening for you?  Wondering if it may be a brief glitch?

 

If still occurring though, can you find out if your IT team have deployed any Windows updates recently?  Something like this could be worth looking into.  Perhaps a video card driver update has caused it?  Clutching at straws maybe - but it's certainly worth checking I think.