Javascript error when starting teams

%3CLINGO-SUB%20id%3D%22lingo-sub-2162055%22%20slang%3D%22en-US%22%3EJavascript%20error%20when%20starting%20teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2162055%22%20slang%3D%22en-US%22%3E%3CP%3Ewhenever%20i%20start%20teams%20an%20error%20pops%20up%20and%20says%20TypeError%3ACannot%20read%20property%20'model'%20of%20undefined.%20I've%20tried%20reinstalling%20but%20the%20same%20thing%20keeps%20happening.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture.PNG%22%20style%3D%22width%3A%20424px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F257330i168C94C12B09DB28%2Fimage-dimensions%2F424x301%3Fv%3D1.0%22%20width%3D%22424%22%20height%3D%22301%22%20role%3D%22button%22%20title%3D%22Capture.PNG%22%20alt%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2162055%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EJavaScript%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

whenever i start teams an error pops up and says TypeError:Cannot read property 'model' of undefined. I've tried reinstalling but the same thing keeps happening. Capture.PNG

3 Replies
Hi! What OS are you running? Also try the following: Clear all installations files/folders See here where to find them: https://commsverse.blog/2018/09/28/clear-the-microsoft-teams-client-cache/amp/ Then try to install again Adam

@isaak324 I've got the same error on a machine. Did you find a solution for this? The suggested solution of cleaning the cache didn't work.

I've figured out a solution for this. I reinstalled Office 365 and then installed Teams again. It began working after that.