Issues with placing a call revolving around response error 410 or 487

%3CLINGO-SUB%20id%3D%22lingo-sub-3358193%22%20slang%3D%22en-US%22%3EIssues%20with%20placing%20a%20call%20revolving%20around%20response%20error%20410%20or%20487%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3358193%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20if%20anyone%20has%20any%20insight%20or%20has%20ever%20experienced%20a%20similar%20issue%20i%20would%20be%20more%20than%20grateful%20for%20any%20tips%20or%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20our%20users%20are%20experiencing%20is%20the%20following%3A%20when%20placing%20a%20call%20to%20a%20colleague%2C%20the%20first%20call%20placed%20to%20that%20person%20fails%20with%20a%20message%20%22We%20couldn't%20connect%20your%20call%22%20or%20sometimes%20with%20%22Oops%2C%20something%20went%20wrong%22.%20If%20the%20call%20is%20placed%20again%2C%20it%20goes%20through%20without%20issues.%20When%20checking%20for%20errors%20in%20admin%20center%2C%20i%20stumbled%20upon%202%20response%20codes.%20It%20is%20either%20487%20or%20410.%20I%20gather%20these%20are%20probably%20SIP%20codes%2C%20however%20the%20explanations%20are%20somewhat%20ambiguous%20to%20me%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3E410%20Gone%20The%20user%20existed%3C%2FSTRONG%3E%20once%2C%20but%20is%20not%20available%20here%20any%20more%3C%2FP%3E%3CP%3E%3CSTRONG%3E487%20Request%20Terminated%3C%2FSTRONG%3E%20Request%20has%20terminated%20by%20bye%20or%20cancel%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIssues%20appear%20only%20with%20direct%20calls%2C%20not%20with%20any%20other%20function%20of%20Teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20far%20we%20tested%20via%20Direct%20Access%20network%2C%20VPN%20and%20in%20internal%20LAN%2C%20however%20there%20doesn't%20seem%20to%20be%20a%20pattern%20network%20wise.%20It%20also%20doesn't%20seem%20to%20be%20related%20to%20OS%20version%20or%20office%20version%2C%20as%20both%20users%20with%20older%20version%20of%20Windows%2010%20and%20Office%202016%20and%20those%20with%20newer%20versions%20and%20O365%20have%20similar%20issues.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20also%20seems%20to%20be%20somewhat%20escalating%20over%20the%20last%2010%20days%2C%20but%20we%20are%20already%20trying%20to%20establish%2C%20if%20any%20changes%20happened%20over%20this%20period%20of%20time%20that%20would%20would%20affect%20the%20system.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20as%20i%20said%2C%20if%20anyone%20has%20any%20idea%2C%20how%20to%20go%20about%20trying%20to%20trouble%20shoot%20this%2C%20any%20help%20would%20be%20greatly%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBR%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3358193%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConnectivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3383978%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20placing%20a%20call%20revolving%20around%20response%20error%20410%20or%20487%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3383978%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1032998%22%20target%3D%22_blank%22%3E%40jankrec%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESince%20the%20community%20has%20not%20yet%20responded%20to%20your%20post%2C%20you%20might%20want%26nbsp%3Bto%20seek%20assistance%20with%20other%20resources%20that%20are%20focused%20on%20tech%20support%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EAsk%20your%20IT%20manager%20to%20open%20a%20support%20case%20or%20call%20Microsoft%20using%20the%20support%20line%20you%20were%20given.%26nbsp%3B%20Other%20options%20for%20business%20subscription%20admins%20are%20listed%20here%3A%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fbusiness-video%2Fget-help-support%3Fview%3Do365-worldwide%23%3A~%3Atext%3DOnline%2520support%25201%2520Go%2520to%2520the%2520admin%2520center%2Ccontact%2520method%252C%2520and%2520then%2520select%2520Contact%2520me.%2520%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EGet%20support%20%7C%20Microsoft%20Docs%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.serviceshub.microsoft.com%2Fsupportforbusiness%2Fcreate%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.serviceshub.microsoft.com%2Fsupportforbusiness%2Fcreate%3C%2FA%3E%3C%2FP%3E%0A%3CP%3EAdditional%20tech%20support%20is%20available%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Esupport.microsoft.com%3C%2FA%3E%26nbsp%3Bor%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EAnswers.microsoft.com%3C%2FA%3E%2C%20where%20authorized%20Microsoft%20agents%20are%20available%20to%20trouble%20an%20issue%20until%20it%E2%80%99s%20resolved%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPS%3A%26nbsp%3B%20There%20will%20be%20an%20%22Ask%20Microsoft%20Anything%22%20session%20on%20June%209%20-%20you%20might%20want%20to%20participate%3A%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fannouncing-a-microsoft-teams-ama%2Fm-p%2F3381388%22%20target%3D%22_blank%22%3EAnnouncing%20a%20Microsoft%20Teams%20AMA!%20-%20Microsoft%20Tech%20Community%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi, if anyone has any insight or has ever experienced a similar issue i would be more than grateful for any tips or help.

 

The issue our users are experiencing is the following: when placing a call to a colleague, the first call placed to that person fails with a message "We couldn't connect your call" or sometimes with "Oops, something went wrong". If the call is placed again, it goes through without issues. When checking for errors in admin center, i stumbled upon 2 response codes. It is either 487 or 410. I gather these are probably SIP codes, however the explanations are somewhat ambiguous to me:

 

410 Gone The user existed once, but is not available here any more

487 Request Terminated Request has terminated by bye or cancel

 

Issues appear only with direct calls, not with any other function of Teams.

 

So far we tested via Direct Access network, VPN and in internal LAN, however there doesn't seem to be a pattern network wise. It also doesn't seem to be related to OS version or office version, as both users with older version of Windows 10 and Office 2016 and those with newer versions and O365 have similar issues. 

 

The issue also seems to be somewhat escalating over the last 10 days, but we are already trying to establish, if any changes happened over this period of time that would would affect the system.

 

So as i said, if anyone has any idea, how to go about trying to trouble shoot this, any help would be greatly appreciated.

 

BR 

  

1 Reply

@jankrec 

Since the community has not yet responded to your post, you might want to seek assistance with other resources that are focused on tech support:

 

  • Ask your IT manager to open a support case or call Microsoft using the support line you were given.  Other options for business subscription admins are listed here:

Get support | Microsoft Docs

https://support.serviceshub.microsoft.com/supportforbusiness/create

Additional tech support is available at support.microsoft.com or Answers.microsoft.com, where authorized Microsoft agents are available to trouble an issue until it’s resolved

 

PS:  There will be an "Ask Microsoft Anything" session on June 9 - you might want to participate:  Announcing a Microsoft Teams AMA! - Microsoft Tech Community