SOLVED

Issue With Auto Attendant-Recording

%3CLINGO-SUB%20id%3D%22lingo-sub-1793020%22%20slang%3D%22en-US%22%3EIssue%20With%20Auto%20Attendant-Recording%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1793020%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%2C%3C%2FP%3E%3CP%3EI%20have%20recently%20seen%20this%20problem%20with%20several%20different%20customers.%3C%2FP%3E%3CP%3EAdd%20a%20recording%20to%20AA%20and%20the%20recording%20works%20properly.%3CBR%20%2F%3EAfter%20a%20few%20days%2C%20it%20changes%20to%20an%20Audio%20file%20and%20there%20is%20silence%20when%20calling%20AA.%3C%2FP%3E%3CP%3EThis%20happens%20every%20time%20re-file%20in%20proper%20(mp3)%20format.%3C%2FP%3E%3CP%3EHas%20anyone%20encountered%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-10-18%20170444.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F227476iC6BBE629D15C2514%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot%202020-10-18%20170444.png%22%20alt%3D%22Screenshot%202020-10-18%20170444.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1793020%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1798566%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20With%20Auto%20Attendant-Recording%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1798566%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F533199%22%20target%3D%22_blank%22%3E%40ElazarOhayon%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20removed%20the%20auto%26nbsp%3BAttendant.%3C%2FP%3E%3CP%3Ewe%20build%20a%20new%20AA%20and%20now%20the%20problem%20fixed.%3C%2FP%3E%3CP%3Eit%20seems%20like%20the%20auto%20Attendant%26nbsp%3BCorrupted%20for%20some%20reason.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello all,

I have recently seen this problem with several different customers.

Add a recording to AA and the recording works properly.
After a few days, it changes to an Audio file and there is silence when calling AA.

This happens every time re-file in proper (mp3) format.

Has anyone encountered this problem?

 

Screenshot 2020-10-18 170444.png

 

1 Reply
Highlighted
Best Response confirmed by ElazarOhayon (Occasional Contributor)
Solution

 

@ElazarOhayon 

we removed the auto Attendant.

we build a new AA and now the problem fixed.

it seems like the auto Attendant Corrupted for some reason.