Is my Microsoft Office 2013 the reason I can't add members to my teams?

Copper Contributor

I use Microsoft Office 2013. When I first downloaded Microsoft Teams in April 2020, I had no problems setting up my teams and adding members. I ran into some problems and it told me to update, which I did and now I cannot add any members. I do get the message "We didn't find any matches." I tried uninstalling and downloading the old version I had and that didn't work either, so I downloaded the newest version and I still cannot add new members or create new teams with new members. I have the newest Windows 10. Everything is up to date. Can anyone please help me?

Thank you, Margaret

7 Replies
Hello, Office 2013 shouldn't have anything to do with that you cannot add members or invite people. If that's what you mean. You should consider upgrade though as Office 2013 mainstream support has ended and connectivity to O365 services may be affected.

When you say update, do you mean a full subscription? (such as Business), or are you on Teams free having set up your own organization?


Hello Christian,

I mentioned Microsoft Office because Microsoft keeps mentioning Microsoft 365. Microsoft Office is great. I am very happy with it -- no problems. To answer your other question, I have the free current version, but I have sold many others on Microsoft Teams. Without going into detail, when it rains it pours, so I need the free version.

Any help you can offer, I will truly appreciate it. Thank you. Margaret

So has it always been Teams free? What happens if you try the process of adding members/guests using Teams on the web?
Yes, it has always been free and no I haven't tried using Teams on the web. I didn't know I could. I am not an expert. I started less than a year ago.
Ok, try then so we can see where the problem might be.
Thank you Christian. I gather that the link you gave me will take me there. I have to try this later. I just had someone come in for a meeting. I will try as so as I can, and will then get back to you.
Margaret1600 replied to Margaret1600
‎Mar 23 2021 03:38 PM

Hi Christian. Thanks for the link. Sorry for trying this so late, but I just got a free minute. I tried a couple of ways to add a member. I would try into a team. The message would say "Start typing a name, distribution list, or security group to add to your team. You can also add people outside your organization as guests by typing their email addresses." I would type in the person's name and each time I got the same message "We didn't find any matches". This was online, as you suggested, and got the same results as on my computer. I must be doing something wrong. The ADD button just stays pale grey. I guess I will have to find the original YouTube tutorials and tried before and follow those instructions and see if they work again. They did the first time. I won't have time to do this tomorrow until sometime after 2:00 pm. I will let you know what happens.