Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

IOS: Teams App: Can't open link on hero card

%3CLINGO-SUB%20id%3D%22lingo-sub-1285128%22%20slang%3D%22en-US%22%3EIOS%3A%20Teams%20App%3A%20Can't%20open%20link%20on%20hero%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1285128%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EQA%20has%20found%20an%20issue%20that%20if%20we%20have%202%20links%20in%20Hero%20card%20from%20Bot%20that%20is%20shown%20in%20Teams%20App%20for%20IOS%20(only%2C%20Android%20and%20Web%20work%20good)%2C%20then%20link%20is%20not%20opened%20and%20user%20has%20to%20do%20long%20tap%20to%20ensure%20his%20link%20is%20opened.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1285128%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1363301%22%20slang%3D%22en-US%22%3ERe%3A%20IOS%3A%20Teams%20App%3A%20Can't%20open%20link%20on%20hero%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1363301%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F611257%22%20target%3D%22_blank%22%3E%40siarheik%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20the%20same%20problem%2C%20any%20solution%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ETks%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1983619%22%20slang%3D%22en-US%22%3ERe%3A%20IOS%3A%20Teams%20App%3A%20Can't%20open%20link%20on%20hero%20card%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1983619%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F657699%22%20target%3D%22_blank%22%3E%40bruno_f_bastos%3C%2FA%3E%26nbsp%3BSolution%20is%20to%20switch%20to%20Dev%20channel%20on%20mobile%20device.%20Then%20everything%20will%20start%20working.%20And%20wait%20for%20a%20half%20a%20year%20till%20that%20update%20will%20come%20from%20beta%20to%20stable%20channel%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello

 

QA has found an issue that if we have 2 links in Hero card from Bot that is shown in Teams App for IOS (only, Android and Web work good), then link is not opened and user has to do long tap to ensure his link is opened.

 

Thanks.

2 Replies

Hi @siarheik 

 

I have the same problem, any solution?

 

Tks

@bruno_f_bastos Solution is to switch to Dev channel on mobile device. Then everything will start working. And wait for a half a year till that update will come from beta to stable channel