SOLVED
Home

Interop Teams Skype

%3CLINGO-SUB%20id%3D%22lingo-sub-1062615%22%20slang%3D%22en-US%22%3EInterop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1062615%22%20slang%3D%22en-US%22%3E%3CP%3EOur%20Teams-Clients%20where%20update%20to%20version%201.2.00.34161%20(64-Bit).%20(not%20sure%20if%20this%20is%20the%20reason!)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20when%20getting%20a%20message%20from%20a%20Skype%20for%20Business%20User%20in%20your%20Teams-App%2C%20you%20only%20have%20the%20ability%20to%20answer%20for%20a%20very%20shot%20time.%20After%20this%2C%20the%20line%20to%20enter%20a%20message%20disappears.%20When%20answering%20on%20the%20mobile%20app%2C%20or%20restart%20Teams%20on%20the%20Desktop%2C%20the%20line%20shows%20up%20again%20for%20a%20short%20period%20of%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20where%20this%20comes%20from%3F%20Or%20how%20to%20fix%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3EBR%3C%2FP%3E%3CP%3ELukas%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1062615%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1063216%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1063216%22%20slang%3D%22en-US%22%3EI'm%20sensing%20Coexistence%20settings%20set%20wrong%2C%20and%20newer%20client%20builds%20are%20enforcing%20the%20rules.%20What%20is%20your%20coexistence%20%2F%20upgrade%20mode%2C%20and%20what%20about%20the%20person%20you%20are%20chatting%20with%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1063971%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1063971%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20own%20setting%20is%20Teams-Only%2C%20the%20setting%20of%20the%20other%20person%20is%20Island.%3C%2FP%3E%3CP%3ESure%2C%20we%20%22could%22%20both%20use%20Teams%2C%20but%20maybe%20the%20other%20person%20doesn%C2%B4t%20even%20know%20about%20Teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064002%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064002%22%20slang%3D%22en-US%22%3EThere%20is%20a%20Service%20incident%20about%20this%2C%20the%20native%20federation%20that%20launched%20recently%20is%20causing%20this%20with%20Island%20users.%20This%20is%20why%20I%20always%20recommend%20not%20using%20islands.%20Set%20Skype%20users%20to%20one%20of%20the%20Skype%20modes%2C%20and%20Teams%20Only%20users%20over%20when%20ready%2C%20just%20because%20of%20the%20issues%20with%20coexistence%20that%20crop%20up%20often%20and%20confusion%20for%20users.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064069%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064069%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20this%20info!%3C%2FP%3E%3CP%3ECan%20you%20maybe%20update%20us%20if%20there%20is%20any%20resolution%20or%20workaround%20to%20this%20(without%20changing%20the%20upgrade-mode)%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064071%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064071%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20the%20incident%20(%3CSPAN%3ETM198025)%26nbsp%3B%3C%2FSPAN%3EMicrosoft%20writes%20that%20this%20is%20going%20to%20be%20solved%20by%20%3CSPAN%3EMonday%2C%20December%2016%2C%202019.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F161588i03FD783F9ACBE4B8%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064072%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064072%22%20slang%3D%22en-US%22%3EIncident%20report%20says%20code%20is%20being%20deployed%20and%20will%20be%20completed%20by%20Monday....%20not%20sure%20if%20it%20will%20fix%20your%20specific%20problem%20cause%20it%20doesn%E2%80%99t%20give%20details%20but%20I%20got%20a%20feeling%20it%E2%80%99s%20the%20same%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064073%22%20slang%3D%22en-US%22%3ERe%3A%20Interop%20Teams%20Skype%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064073%22%20slang%3D%22en-US%22%3EJinx%3C%2FLINGO-BODY%3E
Highlighted
Lukas Babinger
New Contributor

Our Teams-Clients where update to version 1.2.00.34161 (64-Bit). (not sure if this is the reason!)

 

Now when getting a message from a Skype for Business User in your Teams-App, you only have the ability to answer for a very shot time. After this, the line to enter a message disappears. When answering on the mobile app, or restart Teams on the Desktop, the line shows up again for a short period of time.

 

Does anyone know where this comes from? Or how to fix this?

 

Thanks!

BR

Lukas

7 Replies
Highlighted
I'm sensing Coexistence settings set wrong, and newer client builds are enforcing the rules. What is your coexistence / upgrade mode, and what about the person you are chatting with?
Highlighted

@Chris Webb 

My own setting is Teams-Only, the setting of the other person is Island.

Sure, we "could" both use Teams, but maybe the other person doesn´t even know about Teams.

Highlighted
There is a Service incident about this, the native federation that launched recently is causing this with Island users. This is why I always recommend not using islands. Set Skype users to one of the Skype modes, and Teams Only users over when ready, just because of the issues with coexistence that crop up often and confusion for users.
Highlighted

@Chris Webb 

Thanks for this info!

Can you maybe update us if there is any resolution or workaround to this (without changing the upgrade-mode)?

Highlighted
Solution

In the incident (TM198025) Microsoft writes that this is going to be solved by Monday, December 16, 2019.

 

clipboard_image_0.png

Highlighted
Incident report says code is being deployed and will be completed by Monday.... not sure if it will fix your specific problem cause it doesn’t give details but I got a feeling it’s the same issue.
Highlighted
Jinx