Internal members added to Teams cannot access SharePoint

%3CLINGO-SUB%20id%3D%22lingo-sub-1651697%22%20slang%3D%22en-US%22%3EInternal%20members%20added%20to%20Teams%20cannot%20access%20SharePoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1651697%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20case%20where%20we%20add%20internal%20domain%20users%20to%20a%20newly%20created%20Teams%20group%2C%20but%20they%20do%20not%20have%20access%20to%20the%20SharePoint%20that%20comes%20with%20it.%20I%20will%20try%20to%20explain%20the%20rationale%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3COL%3E%3CLI%3ETeam%20created%20in%20Microsoft%20Teams%20from%20scratch%3C%2FLI%3E%3CLI%3EAdded%20members%20from%20internal%20domain%20(%20no%20external%20guests%20)%26nbsp%3B%3COL%3E%3CLI%3ESome%20members%20do%20have%20a%20O365%20Business%20Standard%20License%2C%20others%20have%20only%20Exchange%20Online%20(Plan%201).%3C%2FLI%3E%3C%2FOL%3E%3C%2FLI%3E%3CLI%3EMost%20members%20can%20now%20access%20the%20Team%20via%20Teams%20and%20see%20the%20chat%2C%20files%20etc.%20Also%20accessing%20the%20automatically%20created%20SharePoint%20platform%20is%20no%20issue%20for%20those%20members.%20All%20members%20are%20listed%20on%20the%20SharePoint%20on%20the%20top%20right%20corner%20when%20clicking%20on%20%22members%22%2C%20which%20shows%20the%20Group%20members.%3C%2FLI%3E%3C%2FOL%3E%3CP%3EIssue%3A%3C%2FP%3E%3CUL%3E%3CLI%3EOther%20members%20cannot%20access%20the%20Team%20or%20the%20the%20SharePoint%20and%20they%20get%20the%20%22no%20permission%22%20issue%20when%20accessing%20the%20SP%20via%20browser.%3C%2FLI%3E%3CLI%3ETeam%20is%20not%20visible%20in%20their%20Teams%20client.%3C%2FLI%3E%3CLI%3EWhen%20checking%20the%20permissions%20via%20%22advanced%20permissions%22%20on%20SharePoint%2C%20they%20are%20listed%20with%20access%20%22none%22.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EOther%20info%3A%3C%2FP%3E%3CUL%3E%3CLI%3EIssue%20is%20only%20with%20users%20who%20do%20not%20have%20the%20Business%20Standard%20License%2C%20but%20not%20all%20who%20have%20a%20Exchange%20Online%20license%20have%20this%20issue.%3C%2FLI%3E%3CLI%3ENo%20special%20permissions%20were%20created%20on%20the%20SharePoint%2C%20it%20is%20the%20basic%20SP%20that%20is%20created%20when%20creating%20a%20new%20Team%20from%20scratch.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EDoes%20anybody%20have%20the%20same%20issue%20and%20a%20solution%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%20for%20your%20support!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1651697%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Dear all

 

We have a case where we add internal domain users to a newly created Teams group, but they do not have access to the SharePoint that comes with it. I will try to explain the rationale:

 

  1. Team created in Microsoft Teams from scratch
  2. Added members from internal domain ( no external guests ) 
    1. Some members do have a O365 Business Standard License, others have only Exchange Online (Plan 1).
  3. Most members can now access the Team via Teams and see the chat, files etc. Also accessing the automatically created SharePoint platform is no issue for those members. All members are listed on the SharePoint on the top right corner when clicking on "members", which shows the Group members.

Issue:

  • Other members cannot access the Team or the the SharePoint and they get the "no permission" issue when accessing the SP via browser.
  • Team is not visible in their Teams client.
  • When checking the permissions via "advanced permissions" on SharePoint, they are listed with access "none".

Other info:

  • Issue is only with users who do not have the Business Standard License, but not all who have a Exchange Online license have this issue.
  • No special permissions were created on the SharePoint, it is the basic SP that is created when creating a new Team from scratch.

Does anybody have the same issue and a solution?


Thanks for your support!

 


Regards

 

 

0 Replies