SOLVED

Infinite loading when trying to access teams as a guest

New Contributor

Hello,

 

I have a problem for get course content from a course I am attending.

The course admin made a room in Teams and my university account is invited.

So I try to enter the room but it keep saying "You’ll need permissions to access this team or channel. Try contacting the team owner or admin."

 

Me and the course admin assure that my account is invited and have a permission to access but it keep telling me I need a permission.

 

Moreover, even after that message, I can get into the room (or maybe not because there is nothing on the screen) like the below image.

22222.JPG

and if I (1) select an organization and (2) press the Teams button on the left panel, I am getting an infinite loop.

Capture.JPG

It happens on both web app and desktop app.

 

Can someone give me any kind of help to solve this?

 

I have tried several methods I could find from the Internet, like uninstall/reinstall the Teams, set only one account for Windows and Teams app to not make credential problem, delete all cookies in %appdata%Microsoft%Teams, install a desktop app from the invitation email.

However, none of them was helpful.

 

Best regards,

JC

2 Replies
best response confirmed by LuleaUniversity (New Contributor)
Solution
Hi,

Can you request your course admin to remove you from the account. Wait for 24hrs and then again add you back.

With Regards,
Satish Upadhyaya

@RealTime_M365 

Thank you for your reply. I believe your suggestion is the proper solution.

Because after a few days later at that time, the course administrator re-invited my account again, and it worked.