Incoming webhook missing in Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-3393021%22%20slang%3D%22en-US%22%3EIncoming%20webhook%20missing%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3393021%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Teams%20Community%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20i%20need%20your%20help%20on%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWe%20would%20like%20to%20activate%20Incoming%20webhooks%20in%20Teams.%20We%20realize%20the%20application%20is%20classed%20as%20a%203rd%20party%20and%20therefore%20have%20approved%20it%20and%20added%20it%20to%20the%20default%20apps%20policy%20(see%20attachments).%20Interaction%20with%203rd%20party%20apps%20is%20also%20allowed.%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWe%20have%20waited%20over%2072%20hours%20but%20the%20incoming%20webhooks%20application%20still%20isn't%20showing%20as%20an%20available%20connector.%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EPlease%20advise%20on%20how%20to%20solve%20this.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHere%20is%20the%20attachment%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22IBN_0-1652876767025.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F372822iFBBCA924BA7A5801%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22IBN_0-1652876767025.png%22%20alt%3D%22IBN_0-1652876767025.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22IBN_1-1652876865198.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F372823i024BE8ED4AC3BA59%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22IBN_1-1652876865198.png%22%20alt%3D%22IBN_1-1652876865198.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3393021%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%20App%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%20App%20Permission%20Policy%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Valued Contributor

Hello Teams Community,

 

Please i need your help on this issue.

 

We would like to activate Incoming webhooks in Teams. We realize the application is classed as a 3rd party and therefore have approved it and added it to the default apps policy (see attachments). Interaction with 3rd party apps is also allowed.

 

We have waited over 72 hours but the incoming webhooks application still isn't showing as an available connector.

 

Please advise on how to solve this.

 

Here is the attachment:

 

IBN_0-1652876767025.png

 

IBN_1-1652876865198.png

 

 

 

 

1 Reply
It's stupid to ask probably but are you sure that user is assigned with appropriate app permission policy which is allowing Incomming Webhook?
If you use the default one then for sure no doubt...
I would personally try to remove and add the webhook again from the list in permission policy and wait for magic to happen.