SOLVED

Images aren't showing up anymore, why not?

%3CLINGO-SUB%20id%3D%22lingo-sub-1553441%22%20slang%3D%22en-US%22%3EImages%20aren't%20showing%20up%20anymore%2C%20why%20not%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1553441%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20used%20to%20be%20possible%20for%20me%20to%20do%20a%20screen%20clip%20of%20something%2C%20using%20Windows%2010's%20Snip%20%26amp%3B%20Sketch%2C%20then%20drag%20that%20to%20the%20area%20in%20Microsoft%20Teams%20where%20I%20was%20authoring%20a%20post.%20It%20would%20then%20show%20up%20in%20the%20post.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20now%2C%20for%20some%20reason%2C%20this%20is%20no%20longer%20the%20case.%20When%20I%20snip%20something%20with%20Snip%20%26amp%3B%20Sketch%2C%20I%20cannot%20drag%20it%20to%20the%20authoring%20area%20anymore%20to%20paste%20it%20into%20a%20new%20post%20I'm%20authoring.%20Does%20anyone%20know%20why%20this%20is%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20working%20with%20MS%20Teams%20version%26nbsp%3B1.3.00.13565%20(64-bit)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1553441%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1560093%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20aren't%20showing%20up%20anymore%2C%20why%20not%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1560093%22%20slang%3D%22en-US%22%3EHi!%3CBR%20%2F%3EI%20have%20the%20same%20version%20as%20you.%20Can't%20seem%20to%20drag%20and%20drop%20though%20but%20copying%20and%20pasting%20works%20fine%20and%20the%20image%20shows%20up%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1561259%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20aren't%20showing%20up%20anymore%2C%20why%20not%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1561259%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3Bhmmm%2C%20interesting.%20Maybe%20its%20some%20functionality%20that%20Microsoft%20decided%20no%20longer%20needed%20to%20be%20included%20in%20MS%20Teams.%20Well%2C%20OK%20then.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

It used to be possible for me to do a screen clip of something, using Windows 10's Snip & Sketch, then drag that to the area in Microsoft Teams where I was authoring a post. It would then show up in the post.

 

But now, for some reason, this is no longer the case. When I snip something with Snip & Sketch, I cannot drag it to the authoring area anymore to paste it into a new post I'm authoring. Does anyone know why this is?

 

I'm working with MS Teams version 1.3.00.13565 (64-bit)

2 Replies
Best Response confirmed by Rod Falanga (Contributor)
Solution
Hi!
I have the same version as you. Can't seem to drag and drop though but copying and pasting works fine and the image shows up


Adam

@adam deltinger hmmm, interesting. Maybe its some functionality that Microsoft decided no longer needed to be included in MS Teams. Well, OK then. Thanks.