image not visible in chat

Occasional Visitor



When I try to send an image in the chat from my clipboard it doesnt always load into the chat.
In the attachment you can see what I mean.

In some instances it wont even load into my input chat field.

If I save the image instead of copying the end result stays the same I cant see the image.

Running W7 64bit

Enough space left on my c drive.


45 Replies

symptom:  images were displayed in the chat, but if I clicked on them to enlarge them they would NOT display enlarged (in the desktop app, phone app worked fine), also if I used the "pop out chat" option to open the chat in a new window, then I could click on the image to enlarge it


caveat:  the pop out chat option is NOT available for meeting this workaround is NOT available for meeting chat histories

failed fixes:  cache folder clearing did NOT help, clearing a bunch of sibling folders did NOT help

selecting "Disable GPU hw acceleration" seemed to FIX IT, it seemed like I could reliably toggle this selection to make the symptom come and go** (requires Teams quit and restart with each toggle)...however, after a bit I discovered many images that still would not display...quitting and restarting seemed to allow them to seems very chaotic and random...i cannot for life of me find the pattern...feels like a race condition or cache or network problem...idk

very odd behavior, painful to track down, i can't make any strong claims here

i completely uninstalled Teams, deleted %appdata% folder tree for Teams, re-installed the app...and the same symptom still appears for some images, somewhat randomly!!  this is a bad bug.  it does not seem to have a local solution.

Now after over a month the error still exists (this is not the only thread about it). Please MS, fix this error. It is really annoying. Still can't really work with teams while this error is present.


I am very frustrated too. Still no solution from Microsoft after so long. Nothing in this discussion works as a permanent solution



I experienced the same issue. Just sign out and log in again. Worked for me. 




Good luck!

@The_Passenger Unfortunately this only seems to be a temporary solution.

Microsoft Support has informed me that this is a known bug and that the following page should be updated once it is resolved.