SOLVED

image not visible in chat

%3CLINGO-SUB%20id%3D%22lingo-sub-1308574%22%20slang%3D%22en-US%22%3Eimage%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1308574%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20try%20to%20send%20an%20image%20in%20the%20chat%20from%20my%20clipboard%20it%20doesnt%20always%20load%20into%20the%20chat.%3CBR%20%2F%3EIn%20the%20attachment%20you%20can%20see%20what%20I%20mean.%3C%2FP%3E%3CP%3EIn%20some%20instances%20it%20wont%20even%20load%20into%20my%20input%20chat%20field.%3C%2FP%3E%3CP%3EIf%20I%20save%20the%20image%20instead%20of%20copying%20the%20end%20result%20stays%20the%20same%20I%20cant%20see%20the%20image.%3C%2FP%3E%3CP%3ERunning%20W7%2064bit%3C%2FP%3E%3CP%3EEnough%20space%20left%20on%20my%20c%20drive.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1308574%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1308696%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1308696%22%20slang%3D%22en-US%22%3E%3CP%3EDo%20you%20have%20the%20same%20problem%20from%20Teams%20web%20client%3F%20%3CA%20href%3D%22https%3A%2F%2Fteams.microsoft.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fteams.microsoft.com%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20new%20problem%20or%20did%20it%20work%20earlier%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1380137%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1380137%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F9476%22%20target%3D%22_blank%22%3E%40Linus%20Cansby%3C%2FA%3E%26nbsp%3BI%20have%20the%20same%20issue.%26nbsp%3B%20I%20started%20noticing%20this%20somewhere%20from%20the%20middle%20of%20March.%20For%20me%20this%20happens%20on%20desktop%20app.%20It%20happens%20occasionally.%20When%20this%20happens%2C%20Teams%20shows%20an%20image%20for%20a%20few%20seconds%2C%20but%20then%20it%20disappears.%20This%20happens%20not%20only%20for%20images%20that%20I%20uploaded%2C%20but%20for%20images%20uploaded%20by%20others%20too.%20My%20colleagues%20have%20the%20same%20issue%20too.%20Sometimes%20killing%20the%20app%20(using%20Task%20Manager)%20and%20starting%20it%20again%20helps%2C%20so%20all%20images%20appear%20again%2C%20sometimes%20it%20doesn't.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22andriust_0-1589209941627.png%22%20style%3D%22width%3A%20434px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F190628iA757B3ACFA893EAD%2Fimage-dimensions%2F434x320%3Fv%3D1.0%22%20width%3D%22434%22%20height%3D%22320%22%20title%3D%22andriust_0-1589209941627.png%22%20alt%3D%22andriust_0-1589209941627.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EJust%20tried%20web%20client%20and%20I%20was%20able%20to%20see%20that%20image%2C%20which%20is%20broken%20in%20the%20desktop%20app%20(see%20uploaded%20screenshot).%20But%20I%20don't%20use%20web%20client%20for%20a%20long%20period%20of%20time%2C%20so%20I%20cannot%20confirm%20that%20images%20do%20not%20disappear%20from%20the%20web%20client%20too.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1405205%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1405205%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F663447%22%20target%3D%22_blank%22%3E%40andriust%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20similar%20issue.%20I%20can%20always%20see%20the%20small%20thumbnail%20in%20the%20chat%20but%2C%20when%20I%20click%20to%20maximize%20the%20image%2C%20I%20usually%20get%20a%20empty%20image%20with%20this%20icon%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AstonFox_0-1589968802505.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193282i9988F91256CA48EC%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22AstonFox_0-1589968802505.png%22%20alt%3D%22AstonFox_0-1589968802505.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20already%20tried%2C%20uninstalling%20and%20installing%20different%20versions%20(32%20bit%2F%2064%20bit).%20If%20I%20try%20to%20use%20the%20web%20app%2C%20this%20problem%20doesn't%20exist.%20In%20the%20web%20app%20I%20can%20maximize%20the%20images%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20any%20tip%20that%20can%20solve%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1424993%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1424993%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F663447%22%20target%3D%22_blank%22%3E%40andriust%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20don't%20work%20with%20microsoft%20but%20just%20assuming%20have%20you%20tried%20reinstalling%20the%20MS%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1487616%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1487616%22%20slang%3D%22en-US%22%3EI%20also%20have%20this%20problem.%20Have%20you%20come%20up%20with%20a%20solution%20yet%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1488166%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1488166%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F709484%22%20target%3D%22_blank%22%3E%40bryson8420%3C%2FA%3E%26nbsp%3BI%20haven't%20seen%20this%20issue%20recently%2C%20but%20my%20colleagues%20still%20have%20this%20issue%20from%20time%20to%20time.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1489231%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1489231%22%20slang%3D%22en-US%22%3E%3CP%3EMake%20sure%20that%20you%20are%20using%20the%20updated%20version%20and%20windows%20update%20is%20the%20latest%20version%20and%20its%20windows%2010%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F663447%22%20target%3D%22_blank%22%3E%40andriust%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1506004%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506004%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F663447%22%20target%3D%22_blank%22%3E%40andriust%3C%2FA%3EI%20have%20the%20same%20issue.%20But%20for%20me%2C%20the%20image%20doesn't%20show%20when%20I%20click%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22bagasanugrahp_0-1594108202719.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203823iB822AD02A89C01B9%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22bagasanugrahp_0-1594108202719.png%22%20alt%3D%22bagasanugrahp_0-1594108202719.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnybody%20knows%20a%20fix%20yet%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1506005%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506005%22%20slang%3D%22en-US%22%3EMine%20is%20but%20still%20having%20the%20same%20issue%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1508004%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1508004%22%20slang%3D%22en-US%22%3E%3CP%3EI%20also%20have%20this%20problem.%20A%20workaround%20are%20to%20change%20the%20language%20settings%2C%20so%20I'm%20switching%20between%20en-us%2C%20en-uk%2C%20en-au.%20%3A)%3C%2Fimg%3E%20It's%20not%20ideal%2C%20but%20it's%20working%2C%20would%20be%20nice%20with%20a%20solid%20solution.%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1514740%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1514740%22%20slang%3D%22en-US%22%3EIssues%20here%20as%20well%20-%20multiple%20users%20complaining.%20Does%20anyone%20know%20if%20this%20is%20lodged%20as%20an%20official%20%22Known%20Issue%22%20yet%3F%20Anyone%20got%20a%20support%20ticket%20open%20on%20this%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1515538%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1515538%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue.%20Unable%20to%20view%20image.%20They%20appear%20briefly%20and%20then%20go%20away.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1526671%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1526671%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F725291%22%20target%3D%22_blank%22%3E%40Tarun1330%3C%2FA%3E%26nbsp%3B%2C%20just%20found%20a%20fix%20at%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fattached-images-in-teams-does-not-show-up%2Fm-p%2F1353081%23M56282%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Fattached-images-in-teams-does-not-show-up%2Fm-p%2F1353081%23M56282%3C%2FA%3E.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%22Not%20sure%20if%20this%20answers%20the%20original%20issue%20but%20I%20had%20a%20broken%20image%20icon%20when%20looking%20back%20at%20old%20conversations.%20The%20following%20did%20the%20trick%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EExit%20out%20of%20Teams%20Desktop%20app.%20Clear%20this%20folder%20%25AppData%25%5CMicrosoft%5CTeams%5CCache.%20Relaunch%20Teams%20and%20the%20images%20now%20show.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThis%20solved%20it%20for%20me%20but%20it%20will%20happen%20again%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EDoes%20anyone%20have%20a%20permanent%20way%20of%20addressing%20this%20issue%3F%20Will%20Microsoft%20handle%20this%20on%20the%20product%20side%20or%20is%20there%20any%20configuration%20we%20can%20make%20on%20Teams%20(client%20or%20admin%20center)%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EMiguel%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1526988%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1526988%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F40896%22%20target%3D%22_blank%22%3E%40Miguel%20Lopes%20Isidoro%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20Miguel.%20That%20is%20a%20good%20solution.%20Just%20did%20not%20have%20time%20to%20explore%20where%20the%20Cache%20is%20stored.%20Thank%20you%20for%20proving%20me%20the%20path.%20However%2C%20the%20other%20option%20that%20worked%20for%20me%20was%20to%20quit%2Flog%20out%20of%20MS%20teams%20and%20log%20back%20in.%20Simply%20closing%20the%20teams%20using%20'X'%26nbsp%3B%20does%20not%20logs%20you%20out%20or%20quit%20teams.%20One%20has%20to%20explicitly%20log%20out%2FQuit%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549930%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549930%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20its%20works%20.%20Thank%20you%20%3A)%3C%2Fimg%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F40896%22%20target%3D%22_blank%22%3E%40Miguel%20Lopes%20Isidoro%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1552917%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1552917%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F742245%22%20target%3D%22_blank%22%3E%40mechandrasekar%3C%2FA%3E%26nbsp%3BIt%20worked%20for%20me%20as%20well%2C%20deleting%20the%20cache%2C%20the%20next%20day%20the%20problem%20started%20again...%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Fsad_40x40_1.gif%22%20alt%3D%22%3Asad%3A%22%20title%3D%22%3Asad%3A%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1586225%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1586225%22%20slang%3D%22en-US%22%3EThis%20has%20been%20a%20recurring%20problem%20for%20me%20throughout%20the%20spring%20and%20summer.%20I%20find%20it%20absolutely%20insane%20that%20such%20a%20basic%20function%20as%20posting%20images%20in%20a%20Teams%20channel%20works%20this%20poorly.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1618652%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1618652%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20a%20bit%20of%20a%20disaster.%20We%20just%20switched%20from%20a%20competitive%20product%20to%20MSFT%20365%2C%20and%20it%20is%20riddled%20with%20bugs.%3CBR%20%2F%3EI%20transferred%203%20internal%20User%20Groups%20into%20Teams%2C%20and%20all%20my%20posts%20are%20losing%20their%20pictures.%20Rendering%20the%20posts%2C%20and%20therefore%20the%20User%20Groups%2C%20useless...%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20tried%20clearing%20the%20cache%2C%20disabling%20GPU%20acceleration%2C%20changing%20my%20keyboard%20and%20language%2C%20rebooting%2C%20desktop%20client%20and%20web%20browser%20client%2C...%20The%20problem%20persists.%3CBR%20%2F%3EAccording%20to%20other%20communities%2C%20the%20problem%20has%20actually%20been%20there%20for%20close%20to%20two%20years%3F%3F%3F%3CBR%20%2F%3EUnacceptable!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1618766%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1618766%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F774580%22%20target%3D%22_blank%22%3E%40flandraco%3C%2FA%3E%26nbsp%3Bthis%20is%20indeed%20unneptable%20in%20a%20enterprise%20level%20product%20like.%20Shutting%20down%20and%20opening%20Teams%20again%20solves%20the%20issue%20for%20me%20but%20that%20is%20not%20a%20real%20solution.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20vote%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F908686-bug-reports%2Fsuggestions%2F38230348-images-display-inline-in-chat-but-not-viewer%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftteams.uservoice.com%2Fforums%2F908686-bug-reports%2Fsuggestions%2F38230348-images-display-inline-in-chat-but-not-viewer%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1619015%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1619015%22%20slang%3D%22en-US%22%3E%3CP%3E365%20has%20a%20lot%20of%20image%20issues.%20If%20you%20change%20your%20picture%2C%20it%20will%20take%20several%20attempts%20to%20get%20rid%20of%20your%20picture%20across%20all%20applications%20only%20to%20realize%20that%20if%20any%20client%20on%20his%2Fher%20shared%20screen%20has%20the%20same%20picture%20that%20you%20removed%20months%20ago.%20This%20means%20any%20user%20whom%20you%20had%20interacted%20with%20the%20old%20picture%20must%20clear%20their%20cache%2C%20reboot%20machine%2C%20recharge%20MS365%20in%20order%20to%20get%20rid%20of%20your%20picture.%20MS%20does%20not%20do%20this%20automatically%20fetching%20the%20latest.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20different%20from%20the%20phone%20because%20on%20phone%20you%20assign%20a%20picture%20to%20a%20person%20from%20your%20local%20data.%20In%20this%20case%2C%20MS%20fetched%20the%20picture%20first%20time%20and%20will%20not%20do%20it%20again.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1637161%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1637161%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20a%20constant%20problem%20in%20desktop%20Teams.%20I'm%20teaching%20high%20school%20and%20almost%20none%20of%20my%20kids%20can%20upload%20or%20drop%20pictures%20into%20the%20chat%20in%20the%20desktop%20version%20of%20Teams.%20It%20either%20will%20not%20send%20at%20all%2C%20or%20shows%20'broken%20link'%20picture%20symbols.%26nbsp%3B%20But%20I%20can%20go%20into%20Teams%20on%20my%20phone%20and%20all%20the%20pictures%20are%20there%20and%20you%20can%20send%20the%20'unsendable'%20pictures%20from%20the%20phone%20app.%26nbsp%3B%20Absolutely%20unforgivably%20infuriating.%26nbsp%3B%20I%20*HAVE*%20to%20use%20Teams%20per%20my%20District%20and%20MS%20saddles%20me%20with%20glitches%20like%20this.%26nbsp%3B%20Insane.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1642766%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1642766%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F622244%22%20target%3D%22_blank%22%3E%40migavam586govdep5012%3C%2FA%3E%26nbsp%3Bsame%20problem.%20This%20happens%20almost%20daily%20for%20me.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERealized%20this%20normally%20gets%20triggered%20after%20I%20send%20an%20image%20at%20some%20point%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20me%20I%20normally%20fix%20by%20either%20force%20closing%20in%20task%20manager%20or%20'save%20and%20restart'%20application%20after%20changing%20language%20in%20settings.%20Kinda%20frustrating%20that%20this%20hasn't%20been%20fixed%20yet.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EReally%20want%20to%20use%20other%20applications%20like%20Slack%20or%20Discord%20even%20but%20the%20organisation%20is%20set%20on%20teams.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1700706%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1700706%22%20slang%3D%22en-US%22%3EAbsolute%20lifesaver.%20Thank%20you%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2111526%22%20slang%3D%22en-US%22%3ERe%3A%20image%20not%20visible%20in%20chat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2111526%22%20slang%3D%22en-US%22%3EI%20have%20temporary%20solution%20for%20it.%20Just%20click%20on%20the%20option%20of%20that%20image(%20you%20will%20get%203%20horizontal%20dots%20when%20you%20mouse%20over%20on%20top%20of%20image)%20and%20edit%20it%20and%20send%20it%20again.%20It%20shows%20properly%20loaded%20after%20that.%20It%20works.%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

 

When I try to send an image in the chat from my clipboard it doesnt always load into the chat.
In the attachment you can see what I mean.

In some instances it wont even load into my input chat field.

If I save the image instead of copying the end result stays the same I cant see the image.

Running W7 64bit

Enough space left on my c drive.

 

23 Replies

Do you have the same problem from Teams web client? https://teams.microsoft.com

 

Is this a new problem or did it work earlier?

@Linus Cansby I have the same issue.  I started noticing this somewhere from the middle of March. For me this happens on desktop app. It happens occasionally. When this happens, Teams shows an image for a few seconds, but then it disappears. This happens not only for images that I uploaded, but for images uploaded by others too. My colleagues have the same issue too. Sometimes killing the app (using Task Manager) and starting it again helps, so all images appear again, sometimes it doesn't.

andriust_0-1589209941627.png

Just tried web client and I was able to see that image, which is broken in the desktop app (see uploaded screenshot). But I don't use web client for a long period of time, so I cannot confirm that images do not disappear from the web client too.

@andriust 

i don't work with microsoft but just assuming have you tried reinstalling the MS teams.

I also have this problem. Have you come up with a solution yet?

Thanks

@bryson8420 I haven't seen this issue recently, but my colleagues still have this issue from time to time.

Make sure that you are using the updated version and windows update is the latest version and its windows 10@andriust 

Mine is but still having the same issue

I also have this problem. A workaround are to change the language settings, so I'm switching between en-us, en-uk, en-au. :) It's not ideal, but it's working, would be nice with a solid solution. :) 

Issues here as well - multiple users complaining. Does anyone know if this is lodged as an official "Known Issue" yet? Anyone got a support ticket open on this?

I have the same issue. Unable to view image. They appear briefly and then go away.

Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@Tarun1330 , just found a fix at 

https://techcommunity.microsoft.com/t5/microsoft-teams/attached-images-in-teams-does-not-show-up/m-p....

 

"Not sure if this answers the original issue but I had a broken image icon when looking back at old conversations. The following did the trick:

Exit out of Teams Desktop app. Clear this folder %AppData%\Microsoft\Teams\Cache. Relaunch Teams and the images now show."

 

This solved it for me but it will happen again,

 

Does anyone have a permanent way of addressing this issue? Will Microsoft handle this on the product side or is there any configuration we can make on Teams (client or admin center)?

 

Thanks

Miguel

@Miguel Lopes Isidoro 

Thank you Miguel. That is a good solution. Just did not have time to explore where the Cache is stored. Thank you for proving me the path. However, the other option that worked for me was to quit/log out of MS teams and log back in. Simply closing the teams using 'X'  does not logs you out or quit teams. One has to explicitly log out/Quit teams.

Yes its works . Thank you :) @Miguel Lopes Isidoro 

@mechandrasekar It worked for me as well, deleting the cache, the next day the problem started again...:sad:

This has been a recurring problem for me throughout the spring and summer. I find it absolutely insane that such a basic function as posting images in a Teams channel works this poorly.

This is a bit of a disaster. We just switched from a competitive product to MSFT 365, and it is riddled with bugs.
I transferred 3 internal User Groups into Teams, and all my posts are losing their pictures. Rendering the posts, and therefore the User Groups, useless...

I have tried clearing the cache, disabling GPU acceleration, changing my keyboard and language, rebooting, desktop client and web browser client,... The problem persists.
According to other communities, the problem has actually been there for close to two years???
Unacceptable!

@flandraco this is indeed unneptable in a enterprise level product like. Shutting down and opening Teams again solves the issue for me but that is not a real solution.

 

Please vote at https://microsoftteams.uservoice.com/forums/908686-bug-reports/suggestions/38230348-images-display-i...

365 has a lot of image issues. If you change your picture, it will take several attempts to get rid of your picture across all applications only to realize that if any client on his/her shared screen has the same picture that you removed months ago. This means any user whom you had interacted with the old picture must clear their cache, reboot machine, recharge MS365 in order to get rid of your picture. MS does not do this automatically fetching the latest.

 

This is different from the phone because on phone you assign a picture to a person from your local data. In this case, MS fetched the picture first time and will not do it again.

This is a constant problem in desktop Teams. I'm teaching high school and almost none of my kids can upload or drop pictures into the chat in the desktop version of Teams. It either will not send at all, or shows 'broken link' picture symbols.  But I can go into Teams on my phone and all the pictures are there and you can send the 'unsendable' pictures from the phone app.  Absolutely unforgivably infuriating.  I *HAVE* to use Teams per my District and MS saddles me with glitches like this.  Insane.