I have to re attach the image to the channel every time I edit it. It vanishes just as I click !!

%3CLINGO-SUB%20id%3D%22lingo-sub-1641078%22%20slang%3D%22en-US%22%3EI%20have%20to%20re%20attach%20the%20image%20to%20the%20channel%20every%20time%20I%20edit%20it.%20It%20vanishes%20just%20as%20I%20click%20!!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1641078%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI'm%20seeing%20this%20very%20serious%20issue%20that%20I%20have%20to%20have%20a%20folder%20where%20I%20have%20all%20the%20images%20that%20I%20have%20put%20in%20the%20channel%20although%20the%20channel%20is%20expected%20to%20do%20this.%20Many%20of%20the%20team%20members%20are%20afraid%20of%20using%20the%20team%20and%20thinking%20seriously%20to%20move%20away%20for%20some%20other%20way%20of%20documentation%20because%20it%20is%20called%20documentation%20only%20if%20the%20document%20remains%20there%20obviously.%20So%20as%20of%20now%2C%20text%20contents%20are%20safe%20while%20images%20aren't.%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20to%20details.%20I%20take%20snapshots%20of%20images%20that%20need%20to%20be%20there%20in%20the%20channel%20write%20ups%20in%20the%20wiki%20and%20edit%20them%20quite%20often%20when%20required.%20But%20the%20moment%20I%20click%20to%20edit%2C%20the%20image%20vanishes.%20I%20thought%20initially%20that%20it%20might%20have%20been%20my%20fault.%20But%20after%20checking%20the%20online%20app%20as%20well%20as%20the%20current%20application%2C%20I%20have%20come%20to%20a%20conclusion%20that%20I%20have%20to%20choose%20some%20other%20method%20of%20documenting.%20As%20everyone%2C%20we%20would%20all%20wait%20for%20maybe%20a%20few%20weeks%20and%20then%20the%20world%20will%20move%20on%20to%20a%20better%20application%20as%20the%20worst%20thing%20any%20documentation%20application%20can%20ever%20do%20is%20to%20delete%20the%20documentation.%20All%20the%20best%20fixing!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1641078%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChannel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewiki%20editor%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1641824%22%20slang%3D%22en-US%22%3ERe%3A%20I%20have%20to%20re%20attach%20the%20image%20to%20the%20channel%20every%20time%20I%20edit%20it.%20It%20vanishes%20just%20as%20I%20click%20!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1641824%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F784417%22%20target%3D%22_blank%22%3E%40tsubrama%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20sounds%20very%20odd%20indeed%20and%20I%20can%20understand%20your%20concern%20if%20you%20believe%20something%20is%20being%20deleted%2C%20however%20Teams%20utilises%20a%20very%20robust%20document%20management%20system%20behind%20the%20scenes%20in%20the%20form%20of%20SharePoint%20Online%20for%20Teams%20Teams%20and%20OneDrive%20for%20Business%20for%20chats.%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20the%20logical%20explanation%20in%20me%20is%20thinking%20this%20can%20only%20be%20happening%20if%20the%20image%20never%20got%20uploaded%20and%20therefore%20it%20cannot%20delete%20something%20that%20was%20never%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20could%20you%20walk%20me%20through%20this%20as%20I%20know%20one%20gotcha%20is%20that%20when%20you%20upload%20something%20as%20part%20of%20a%20post%20it%20doesn't%20actually%20get%20uploaded%20until%20you%20submit%20the%20message%20but%20it%20can%20appear%20as%20if%20it%20is%20there.%3CBR%20%2F%3E%3CBR%20%2F%3EHowever%20are%20you%20saying%20that%20the%20post%20is%20there%2C%20just%20not%20the%20image%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAre%20you%20literally%20doing%20something%20along%20the%20lines%20of%3A%3CBR%20%2F%3E%3CBR%20%2F%3E1.%20Go%20into%20a%20Channel%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E2.%20Start%20a%20post%2C%20click%20the%20paperclip%2C%20select%20your%20image%2C%20type%20some%20text%20to%20go%20with%20it%20and%20hit%20enter%20or%20if%20in%20the%20rich%20editor%2C%20click%20the%20paper%20aeroplane%20to%20submit%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOr%20are%20you%20pasting%20the%20image%20in%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20image%20file%20type%20as%20I%20would%20like%20to%20reproduce%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHenry%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

I'm seeing this very serious issue that I have to have a folder where I have all the images that I have put in the channel although the channel is expected to do this. Many of the team members are afraid of using the team and thinking seriously to move away for some other way of documentation because it is called documentation only if the document remains there obviously. So as of now, text contents are safe while images aren't. 

Now to details. I take snapshots of images that need to be there in the channel write ups in the wiki and edit them quite often when required. But the moment I click to edit, the image vanishes. I thought initially that it might have been my fault. But after checking the online app as well as the current application, I have come to a conclusion that I have to choose some other method of documenting. As everyone, we would all wait for maybe a few weeks and then the world will move on to a better application as the worst thing any documentation application can ever do is to delete the documentation. All the best fixing!

1 Reply
Highlighted

Hi @tsubrama ,

 

That sounds very odd indeed and I can understand your concern if you believe something is being deleted, however Teams utilises a very robust document management system behind the scenes in the form of SharePoint Online for Teams Teams and OneDrive for Business for chats.

So the logical explanation in me is thinking this can only be happening if the image never got uploaded and therefore it cannot delete something that was never there.

 

So could you walk me through this as I know one gotcha is that when you upload something as part of a post it doesn't actually get uploaded until you submit the message but it can appear as if it is there.

However are you saying that the post is there, just not the image?

Are you literally doing something along the lines of:

1. Go into a Channel

2. Start a post, click the paperclip, select your image, type some text to go with it and hit enter or if in the rich editor, click the paper aeroplane to submit?

 

Or are you pasting the image in?

 

What image file type as I would like to reproduce?

 

Thanks

 

Henry