I could not change Organization.

New Contributor


Please help me. Everytime I tried to change organization, I always got this error. Been using my personal account lately and now I need to go back to my work account. Everytime I finished filling up my user email and password, I always got this problem.

3 Replies
best response confirmed by ThereseSolimeno (Microsoft)

Hi, this a really fast way to reset settings that can interfere, just copy the script and run it in PowerShell. If that doesn't work you can reset your Teams desktop app and clear some credentials manually. But try this first

Thank you for your help. Unfortunately, I've tried both the PowerShell and deleting credentials manually by deleting the files in my AppData/Roaming/Microsoft/Teams and none seemed to work.
Can you access your work org. using Teams online? (go InPrivate). Any difference if you remove your account/s from W10 settings and re-add it/them?

WAM is the default token broker on Windows 10 devices so it's related to that.